Topics

moderated Unable to set web notifications in Firefox mobile #bug


Andy Wedge
 

Hi Mark,

following on from my last post about this I can no longer set notifications on Firefox mobile on my Android phone.  When I try to enable them, I see the 'Send A Test Notification' button but it does nothing. The device type/browser combination is not listed above that but the 'Disable Notification' button is shown which suggests it should be. If I tap the 'Disable Notification' button, I do get a prompt to confirm that action and if I confirm, I get back to the screen with the Enable option.  Doing a page refresh after trying the Enable and seeing the 'Send A Test Notification' button gives me the page with the Enable button again which seems to confirm it hasn't actually been set.



Regards
Andy


Andy Wedge
 

On Thu, Jan 21, 2021 at 05:21 PM, Andy Wedge wrote:
I can no longer set notifications on Firefox mobile on my Android phone.
Trying to give this a nudge. I cannot set notifications on Chrome mobile either now.

Thanks
Andy


 

On Sun, Apr 18, 2021 at 8:53 AM Andy Wedge <andy_wedge@...> wrote:
On Thu, Jan 21, 2021 at 05:21 PM, Andy Wedge wrote:
I can no longer set notifications on Firefox mobile on my Android phone.
Trying to give this a nudge. I cannot set notifications on Chrome mobile either now.

I am now in possession of an Android phone, so I can debug this... and I cannot reproduce this. On both mobile Chrome and Firefox, I was able to enable notifications, which were then delivered as they should be. Is there any additional information you can provide to help me figure out the problem?

Thanks,
Mark


Andy Wedge
 

On Tue, Apr 20, 2021 at 10:16 PM, Mark Fletcher wrote:
I am now in possession of an Android phone, so I can debug this... and I cannot reproduce this. On both mobile Chrome and Firefox, I was able to enable notifications, which were then delivered as they should be. Is there any additional information you can provide to help me figure out the problem?
On FF mobile (version 88.1.1 running on a Samsung Galaxy S7 Edge)  I initially see this on my Account > Notifications screen:




When I tap the Enable Notifications button, the screen starts to refresh and momentarily, I see this:




When the screen refresh completes, the screen is showing the first of the images in this message again.   I see the same thing happening in Chrome Mobile too.  I have tried clearing cookies and cached data etc. from both browsers but that seems to make no difference.

Regards
Andy