Topics

moderated Problems replying to digest messages? #misc


 

So it’s working in that version. Interesting data point. Curious to see what happens when you “update.” 😊 Let us know!


On Oct 30, 2020, at 10:00 AM, Herb Gellis <herbg@...> wrote:

 Not wishing the swell the ranks of replies, but as a test (since I use Thunderbird on Windows), I clicked the link on this from the beta digest I receive. I have version 68.12.1 (32-bit). It says I can update to that 78.4.0, which I will momentarily.

-Herb Gellis

--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

Messsges crossing. This is great info! Thanks!!!


On Oct 30, 2020, at 10:01 AM, Herb Gellis <herbg@...> wrote:

Me again... I upgraded to Thunderbird 78.4.0 (32-bit) and now clicking on those Reply to Group (or also Sender) links did nada! So, clearly this new release has broken something.

-Herb Gellis

--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

Robert,

I'm somewhat surprised that Groups.io members who use Thunderbird,
e.g. Shal, haven't run into this problem before. Maybe, like me, they
rarely if ever use the digest footer links to "Reply to Group" or
"Reply to Sender." I usually reply to individual messages using e-mail
and use the Groups.io web interface to reply to a digest message..
Bingo.

I almost never use the footer links in either individual or digest messages. Specifically because I inline reply with quote, as herein, and the footer links don't give me a copy of the original message to work with. So in individual messages I use Thunderbird's Reply button. In the rare case of replying to a Digest I probably would go on site.

I'm more and more persuaded that this is a Thunderbird bug and not a
Groups.io bug.
You're probably right there.

Thunderbird does not encode the links in the mailto: Subject line at
all. Spaces are spaces.
I don't think that's the problem. That is, I think Thunderbird is just showing you human readable form when you hover.

My experience is weirdly different though.

For me, if I'm reading the message in the preview pane (as I usually do) in either individual or digest, clicking on either the Reply to Group link or Reply to Sender, link gets me an open compose window, with the From, To, and Subject correctly filled in.

But, it also gives me a new tab on the main Thunderbird window, and that tab sits there blank with the tab label saying "Loading...".

Weirdly if I open the message into its own window I get inconsistent results, sometimes correct, sometimes absent To and Subject. So maybe the user's experience of this bug depends on some setting or view layout in Thunderbird.

Shal


 

On Fri, Oct 30, 2020 at 07:40 PM, Shal Farley wrote:
I'm more and more persuaded that this is a Thunderbird bug and not a
Groups.io bug.
You're probably right there.
We're way ahead of you.:) Herb G determined that it's a bug in the most recent TB upgrade. The last version didn't do it.
 
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

J,

We're way ahead of you.:) Herb G determined that it's a bug in the
most recent TB upgrade. The last version didn't do it.
So you are.

I just updated from 68.12.1 (32-bit) to 78.4.0 (32-bit) and I don't get my pop-open windows anymore. Just the blank page.

Shal


 

And for the denouement, the group member, who was determined to blame this on groups.io and kept wailing to me about how she "could always reply to digests in yahoo," was in the end totally insouciant about my efforts to figure out her problem and the determination that it was a TB, not a groups.io, bug. I think she was disappointed. I told her she could report the bug to TB if she was so inclined and gave her the verbiage to describe it to them. She just shrugged it off and said, "There will be another version soon." I resisted the urge to say "you're welcome" lol.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

Mark,

I wrote:
I just updated from 68.12.1 (32-bit) to 78.4.0 (32-bit) and I don't
get my pop-open windows anymore. Just the blank page.
I've done some testing and it seems to relate to the <a> element wrapped around the mailto link:

<a target=3D"_blank" href=3D"...">Reply To Group</a>
In particular, the target="_blank" attribute seems to be the troublemaker. Absent that the enclosed mailto: seems to work fine, and opens a new composition window.

That still makes it a Thunderbird bug, unless there's some reason one isn't supposed to combine target with a mailto: protocol in the href. Which seems like an unlikely restriction. But it may explain how it got through testing if that's an unusual construction.

Shal
(For those following along at home, the "=3D" sequences in the example are just equal signs, in quoted-printable form. A consequence of me copying from a view source of the HTML message body.)


ro-esp
 

On Sat, Oct 31, 2020 at 03:40 AM, Shal Farley wrote:


Robert,

> I'm somewhat surprised that Groups.io members who use Thunderbird,
> e.g. Shal, haven't run into this problem before. Maybe, like me, they
> rarely if ever use the digest footer links to "Reply to Group" or
> "Reply to Sender." I usually reply to individual messages using e-mail
> and use the Groups.io web interface to reply to a digest message..

Bingo.

I almost never use the footer links in either individual or digest
messages. Specifically because I inline reply with quote, as herein, and
the footer links don't give me a copy of the original message to work
with. So in individual messages I use Thunderbird's Reply button. In the
rare case of replying to a Digest I probably would go on site.
This is confusing. I do inline quoting (interspersing) all the time when replying to (plain) digests. Click "reply to this message", click the "balloon" to quote...

groetjes/ĝis, Ronaldo


Duane
 

On Sat, Oct 31, 2020 at 08:19 AM, ro-esp wrote:
Click "reply to this message", click the "balloon" to quote.
That means that you're replying online, not from within TB.  That's the only place you'd get the "balloon" to quote.

Duane


West Coast Compañeros Staff
 

On Fri, Oct 30, 2020 at 08:18 PM, J_Catlady wrote:

And for the denouement, the group member, who was determined to blame this on groups.io and kept wailing to me about how she "could always reply to digests in yahoo," was in the end totally insouciant about my efforts to figure out her problem and the determination that it was a TB, not a groups.io, bug.
--
J

J,

No good deed goes unpunished. Fortunately, this topic may be of help to other Thunderbird users who are in the same boat, so your efforts have not been in vain.

Robert


 

On Sat, Oct 31, 2020 at 06:59 AM, West Coast Compañeros Staff wrote:
your efforts have not been in vain
OUR efforts. :)
 
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu