Topics

moderated Notifications not generated for folder upload #bug #fixed


Andy Wedge
 

Hi Mark,

I just uploaded a folder containing a few files to my test subgroup. I checked the Notify Member box but no notification was generated.

Regards,
Andy


Andy Wedge
 

On Tue, Jul 14, 2020 at 06:31 PM, Andy Wedge wrote:
I checked the Notify Member box but no notification was generated.
Let me clarify that, there was no message sent to the group with a #file-notice hashtag.

Regards,
Andy


Chris Jones
 

On Tue, Jul 14, 2020 at 06:31 PM, Andy Wedge wrote:
I just uploaded a folder containing a few files to my test subgroup. I checked the Notify Member box but no notification was generated.
I have just deleted a previous test folder and added a new "ditto", and separately added a file to the latter.

All email notifications worked as expected, both "personal" and Group.

Different test group, of course...

Chris


Andy Wedge
 

On Tue, Jul 14, 2020 at 08:27 PM, Chris Jones wrote:

All email notifications worked as expected, both "personal" and Group.
I think my terminology could have been better to start with.

I have 3 accounts in my test group (Owner, Mod & Member). I uploaded a folder and files from my Owner account. A moderator notification email was received by my Moderator account listing the files that had been uploaded (all good). No moderator notification email was received at my Owner account because notifications to the person performing the action are now suppressed (all good).  No message was generated in the archive with a #file-notice hashtag so nothing could be sent to my member account even though I had the Notify Member checkbox ticked (#bug).

Regards,
Andy





Chris Jones
 

On Tue, Jul 14, 2020 at 09:34 PM, Andy Wedge wrote:
No message was generated in the archive with a #file-notice hashtag so nothing could be sent to my member account even though I had the Notify Member checkbox ticked (#bug).
Had you previously pre - configured a #file-notice hashtag or were you waiting for groups.io to create it for you?

If the former, it would be worth checking that you haven't got an "anomalous setting", although I cannot see one that would stop the group posting, other than to have that hashtag on moderation. Perhaps check your spam box..?

Chris


Andy Wedge
 

On Tue, Jul 14, 2020 at 10:40 PM, Chris Jones wrote:
Had you previously pre - configured a #file-notice hashtag or were you waiting for groups.io to create it for you?
Yes, I manually created the #file-notice hashtag to start with and set it to be moderated.  There are no pending messages after uploading so nothing to approve and release to the archive (so consequently no email sent so nothing can end up in a spam folder).

It all works fine when deleting the folder, just not when uploading.

Andy


 

Hello,

On Tue, Jul 14, 2020 at 10:31 AM Andy Wedge <andy_wedge@...> wrote:

I just uploaded a folder containing a few files to my test subgroup. I checked the Notify Member box but no notification was generated.


This should be fixed now.

Thanks,
Mark