Topics

moderated Formatting doesn't show headings in emails #bug


David Weintraub
 

Maybe this is something I have set wrong in my group, but certain formatting doesn't show up in the resulting emails. Headings don't show up as headings, but plain text. I notice this in the Markdown editor.

This should be a heading

But it shows up as plain text in emails

Bold and italics works, but code doesn't.

I haven't tried this line as code, but we'll see if this shows up as code.

Lists do work, and so do sublists. I haven't tried tables.

I have a webpage, and several articles are mailed out per week using RSS integration. Plus, I put together a weekly bulletin. These really need the ability to see headings, quoted text, etc.


Andy Wedge
 

On Mon, May 18, 2020 at 03:41 PM, David Weintraub wrote:
This should be a heading
So the only thing that you have tried that doesn't work is headings if I follow your message correctly.  I've done some testing on my own test group and these markdown commands work fine for me

# Heading 1 
## Heading 2

Regards,
Andy


David Weintraub
 

It looks like it worked in this group, but not in my other groups. The problem must be a setting I have in my other groups any idea what I should be looking for? Under the Message Formatting setting, I have Forced HTML emails checked. Should that be unchecked? 


Bruce Bowman
 

On Mon, May 18, 2020 at 08:11 PM, David Weintraub wrote:
Under the Message Formatting setting, I have Forced HTML emails checked. Should that be unchecked? 
That shouldn't matter. Uncheck "Normalize HTML Emails," if you have it checked.

Bruce