moderated # bugs Members getting error messages about group not existing. #bug


Catherine .
 

Hi, I just came here to post this problem to see if there's a cure.  A lot of my people on my list, both yahoo mail and gmail users, have gotten error messages while trying to reply to messages or send new messages to my group.  We're all getting the following message with the mailer daemon:
Sorry, we were unable to deliver your message to the following address.
 

510: The group 'imaginings' does not exist.

The group does exist, and if you try it a second time it goes through but we're getting random rejections that way.  I got it today and it's my list.  Does anyone have any idea why?  Or how to stop it?

Thank you for any help.


 

Is the group imaginary? 
(Sorry, couldn’t resist. 😊)


On Aug 12, 2022, at 7:12 PM, Catherine . via groups.io <bookwrecker@...> wrote:

Hi, I just came here to post this problem to see if there's a cure.  A lot of my people on my list, both yahoo mail and gmail users, have gotten error messages while trying to reply to messages or send new messages to my group.  We're all getting the following message with the mailer daemon:
Sorry, we were unable to deliver your message to the following address.
 

510: The group 'imaginings' does not exist.

The group does exist, and if you try it a second time it goes through but we're getting random rejections that way.  I got it today and it's my list.  Does anyone have any idea why?  Or how to stop it?

Thank you for any help.


--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

On Fri, Aug 12, 2022 at 7:12 PM Catherine . via groups.io <bookwrecker=yahoo.com@groups.io> wrote:
Hi, I just came here to post this problem to see if there's a cure.  A lot of my people on my list, both yahoo mail and gmail users, have gotten error messages while trying to reply to messages or send new messages to my group.  We're all getting the following message with the mailer daemon:

I think this was caused by the database outage this morning. Please let me know if you're still seeing it.

Thanks,
Mark 


Catherine .
 

@ Mark
I haven't today but it's been over a week that people have been randomly getting it. I'm hoping it's cured if that was the problem.

@J_Catlady.  Yes, it's imaginary because I'm mythical. <G>