Topics

locked Bug in the Moderator Activity log


 

Oops:

The log for my shalstest group has a couple entries from today stating:
"Shal Farley changed Shal's 'From' name's moderator privileges via web"
but in fact what I changed was that other me's Email Delivery setting. That other me has "Owner" role, so I don't even have the option to change its moderator privileges.

But thank you, by the way, for making the names in that log be links to the membership record. Likewise the Subject lines of messages in the Messages and Member Activity logs. Very nice. Events likewise please?

-- Shal


 

On Sun, Nov 16, 2014 at 12:51 AM, Shal Farley <shal@...> wrote:
Oops:

The log for my shalstest group has a couple entries from today stating:
"Shal Farley changed Shal's 'From' name's moderator privileges via web"
but in fact what I changed was that other me's Email Delivery setting. That other me has "Owner" role, so I don't even have the option to change its moderator privileges.

That should be fixed now.

 
But thank you, by the way, for making the names in that log be links to the membership record. Likewise the Subject lines of messages in the Messages and Member Activity logs. Very nice. Events likewise please?

You're welcome, and logging of calendar events is much better now, including clickable calendar events (but only for newly created activity log events, everything before a couple minutes ago didn't have the data logged for that).

Thanks,
Mark


Duane
 

I think that I found a few more things that aren't quite right.


Member Activity

I created an event for testing.  It shows "added event" correctly, but when I deleted it, it shows as deleting a "repeating event" even though there were no repeats.


Moderator Activity

When I approve a message on the site, it shows up as approved via email.  Membership approvals correctly show via web.


Message Activity

All messages are appearing as "sent via email", even when posted from the site.


Thanks,

Duane



 

Thanks for the bug reports. All of these should be fixed now.

Mark

On Sat, Jan 17, 2015 at 4:40 AM, Duane <txpigeon@...> wrote:

I think that I found a few more things that aren't quite right.


Member Activity

I created an event for testing.  It shows "added event" correctly, but when I deleted it, it shows as deleting a "repeating event" even though there were no repeats.


Moderator Activity

When I approve a message on the site, it shows up as approved via email.  Membership approvals correctly show via web.


Message Activity

All messages are appearing as "sent via email", even when posted from the site.


Thanks,

Duane