Topics

locked about contacting the mod of a group


ro-esp
 

markf@corp.groups.io sendis:


- Addition of groupname+owner@groups.io address in email footers (actually
happened Tuesday afternoon).
I can see the "contact group-owner" button, but when I click it my computer asks me to configure that email-program that I never use. That is very unpractical. If I'm using webmail, especially when I'm on someone else's computer, I want to send messages from my webmail.

Would that be possible/programmable?

and wouldn't it be more honest to call it "contact the moderator(s)"


groetjes, Ronaldo



--
http://www.esperanto.net http://www.moneyasdebt.net


 

Ronaldo,

We could configure it to point back to groups.io, and have it use our webmail client to send a message to the owners. But you'd still have to log into groups.io to do that. Would that be better than what's there now?

Thanks,
Mark

On Fri, Oct 17, 2014 at 5:38 PM, ro-esp <ro-esp@...> wrote:
 markf@corp.groups.io  sendis:


- Addition of groupname+owner@groups.io address in email footers (actually
happened Tuesday afternoon).

I can see the "contact group-owner" button, but when I click it my computer asks me to configure that email-program that I never use. That is very unpractical. If I'm using webmail, especially when I'm on someone else's computer, I want to send messages from my webmail.

Would that be possible/programmable?

and wouldn't it be more honest to call it "contact the moderator(s)"


                                     groetjes, Ronaldo



--
http://www.esperanto..net  http://www.moneyasdebt.net



-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links:

You receive all messages sent to this group.

Mute This Thread: https://groups.io/mt/3856?uid=3
Change Your Subscription: https://groups.io/org/groupsio/beta/editsub?uid=3
Unsubscribe: https://groups.io/org/groupsio/beta/leave
Group Home: https://groups.io/org/groupsio/beta
Contact Group Owner: beta+owner@groups.io
Terms of Service: https://groups.io/static/tos
-=-=-=-=-=-=-=-=-=-=-=-



Laurence Taylor
 

On 18/10/2014 01:38, ro-esp wrote:

I can see the "contact group-owner" button, but when I click it my
computer asks me to configure that email-program that I never use.
That is very unpractical. If I'm using webmail, especially when I'm on
someone else's computer, I want to send messages from my webmail.
That's a setting in your browser. You need to set it to whatever your
default email is. Or, change your PC's default email setting to your
webmail.


--
rgds
LAurence


Frances
 

I am a moderator only, not owner. I think that being able to contact the owner only is useful.

That being said, being able to contact a moderator might be useful too. In YahooGroups a member can send in a regular post that automatically is seen by the moderators.  That would probably happen here too - it would go into Messages, wouldn't it?

Frances


Linda
 

Frances:  In YahooGroups, messages sent to the owner address are emailed to the owner and moderators.  They are not posts and do not appear anywhere on the web site.  I believe that is as it should be.  I think it's a good idea to have a separate email address for owners-only and one for owners and mods.

Ronaldo:  People who use web mail can copy and paste the owner address into the TO: line.

Linda


ro-esp
 

lin.zine@... sendis:

People who use web mail can copy and paste the owner address into the TO: line.
Doesn't look like that to me. I don't see "beta+owner@groups.io". I just see "Contact Group Owner". Is that even copyable?

I think it would be better if you could read/copy "beta+owner@groups.io"

I don't fully understand the comment about "your browser", especially if it's not *my* browser but someone else's (library, internetcafe, whatever)

groetjes, Ronaldo

--
http://www.esperanto.net http://www.moneyasdebt.net


Linda
 

 Hello Ronaldo,

If you highlight Contact Group Owner, right click (on a pc) will give you the option to copy the target - copy, then paste the result into whichever browser you're using (Firefox, Internet Explorer, Chrome, or similar - at home or in the library.

Linda 


 

Ronaldo,

Doesn't look like that to me. I don't see "beta+owner@groups.io". I
just see "Contact Group Owner". Is that even copyable?
Yes, in most browsers the context menu (right mouse click) will let you copy that as an email address.

I don't fully understand the comment about "your browser", especially
if it's not *my* browser but someone else's (library, internetcafe,
whatever)
Read that as "the browser you are using".

The application or web site to launch when you click on a "mailto:" link is generally configurable. A web search for "how do I make Gmail my default browser in Firefox" (or whichever email service and browser you're using) will likely turn up instructions.

That said, I don't know if settings like that might be locked down on a shared computer.

-- Shal


Duane
 

I was testing some things this morning and ran into an unusual situation.  I sent an email to the group owner email address from an unsubscribed email address.  I have that group set so that no emails are forwarded to my (owner) email.  There's a notice in the log that the email was sent, but I can't find any place to see what it is.  Have I overlooked something?


Thanks,

Duane

PS  While attempting to post this reply (a little before 9 am cst), I got several "504 Gateway Time-out" errors, then it finally gave me the "undergoing maintenance" screen with Linus.  Cute kitten!



 

On Sun, Jan 18, 2015 at 7:11 AM, Duane <txpigeon@...> wrote:

I was testing some things this morning and ran into an unusual situation.  I sent an email to the group owner email address from an unsubscribed email address.  I have that group set so that no emails are forwarded to my (owner) email.  There's a notice in the log that the email was sent, but I can't find any place to see what it is.  Have I overlooked something?


If the email address is unsubscribed, it's not saved anywhere. If the message is from a subscriber, you can look it up through their member page.


PS  While attempting to post this reply (a little before 9 am cst), I got several "504 Gateway Time-out" errors, then it finally gave me the "undergoing maintenance" screen with Linus.  Cute kitten!


This morning between 6am-7am pacific time, there was an issue with the web server. It's the same bug I've been trying to track down since Friday, some sort of database resource exhaustion thing. Sorry about that, and thanks for the kitten compliment. :)

Mark