moderated Delay, or failur,e to receive my own group messages #bug


 

There seems to be a bug this morning with emailing messages. My last message to the group, sent via email, successfully posted to the group at 9:30 a.m. but has not come through my email yet. I'm FO (which now includes AutoFollowReplies so I should have received it). My email delivery history shows my last message received at 9:10 a.m. (that would be Andy's message about links to all topics started by members, to which I replied) and is showing no bounces.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

On Wed, Apr 28, 2021 at 9:51 AM J_Catlady <j.olivia.catlady@...> wrote:
There seems to be a bug this morning with emailing messages. My last message to the group, sent via email, successfully posted to the group at 9:30 a.m. but has not come through my email yet. I'm FO (which now includes AutoFollowReplies so I should have received it). My email delivery history shows my last message received at 9:10 a.m. (that would be Andy's message about links to all topics started by members, to which I replied) and is showing no bounces.

I had to turn off email delivery from one of the email servers because a bug was being triggered, causing it to crash repeatedly. I fixed it, and things should be back to normal in the next minute or two.

Thanks,
Mark 


 

As usual I was the canary in the coal mine! You probably thought we wouldn’t notice lol. Yes, everything is fine now. The email came in a couple of minutes ago, 20 minutes late. :-)


On Apr 28, 2021, at 9:53 AM, Mark Fletcher <markf@corp.groups.io> wrote:


On Wed, Apr 28, 2021 at 9:51 AM J_Catlady <j.olivia.catlady@...> wrote:
There seems to be a bug this morning with emailing messages. My last message to the group, sent via email, successfully posted to the group at 9:30 a.m. but has not come through my email yet. I'm FO (which now includes AutoFollowReplies so I should have received it). My email delivery history shows my last message received at 9:10 a.m. (that would be Andy's message about links to all topics started by members, to which I replied) and is showing no bounces.

I had to turn off email delivery from one of the email servers because a bug was being triggered, causing it to crash repeatedly. I fixed it, and things should be back to normal in the next minute or two.

Thanks,
Mark 

--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu