moderated Problem with photo albums - #bug


Margo Seegrist
 

Bruce and Mark- I only deleted one of them after I got the error message.  I read Mark's email this morning about his updates so I immediately went back to the album and tried again - still the error 404 message.

I'm not sure how that ctrl F5 is supposed to work but after I read the message you sent, Bruce, I went back to the album and clicked on all 3 photos in the album and did the ctrl F5 on each one.  I still get the error 404 message only on that one photo.
 
I even came out of the album, went back in, clicked ctrl F5 without being "in" a photo and still get the error message.
 
Again, I don't see anything happening when I do the ctrl F5.  Generally I at least see a flicker as it refreshes itself.
 
Sincerely,
 
Rli@...


Bruce Bowman
 

On Fri, Mar 26, 2021 at 06:37 PM, Margo Seegrist wrote:
I went to an album today and clicked on the photo which enlarged.  But when I clicked on Download to copy the photo, I received the 404 error message.
 
The other photos in the album worked but not that one. 
Margo -- Did you recently delete one of them? Deleting a photo renumbers the remaining ones in the album, but the corresponding thumbnails are probably still saved in your browser cache. If you fail to to refresh the thumbnail page (ctrl-F5) before selecting another one this can happen.

Hope this helps,
Bruce


Margo Seegrist
 

Hi Mark.  Just checked.  Still get the Error 404 page not found.


 

On Fri, Mar 26, 2021 at 3:37 PM Margo Seegrist via groups.io <rli=aol.com@groups.io> wrote:

I went to an album today and clicked on the photo which enlarged.  But when I clicked on Download to copy the photo, I received the 404 error message.
 
I think this should be fixed now.

Thanks,
Mark 


Margo Seegrist
 

Hi there,

I went to an album today and clicked on the photo which enlarged.  But when I clicked on Download to copy the photo, I received the 404 error message.
 
The other photos in the album worked but not that one.  Could my member be doing something that might cause that?  I reported a problem with another card that same person uploaded.  With that one, when I clicked on download, it showed me a different card (the one after it) instead of that card.
 
Sincerely,
 
Rli@...