moderated "Private" setting not maintained in drafts, although "Private" prefix is #bug


 

If you start to create a private message and then go out and do something else, when you come back to the draft it is no longer set to "private." Obviously this can be pretty dangerous! Also, although the private setting is not maintained, the "private" prefix is still there. So if you notice that the message is no longer set to private and reset it, that results in two "private" prefixes.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

On Sat, Jan 30, 2021 at 9:53 PM J_Catlady <j.olivia.catlady@...> wrote:
If you start to create a private message and then go out and do something else, when you come back to the draft it is no longer set to "private." Obviously this can be pretty dangerous! Also, although the private setting is not maintained, the "private" prefix is still there. So if you notice that the message is no longer set to private and reset it, that results in two "private" prefixes.

This should be fixed now.

Thanks,
Mark