moderated "message to member" page persists in displaying "you must include a message" error message #bug


 

Interesting. For me, it only happens when I use "send message" from within a pending message. That's why I hadn't seen it often (or even before). It does not happen when I simply go to the member page and use the "send message" function.

Here's the URL:
https://groups.io/g/CatladysTestGroup/posttosub?id=87432&subject=Re:+test

The subect is the subect of the pending message ("test").
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


Duane
 

On Tue, Dec 1, 2020 at 05:47 PM, Mark Fletcher wrote:
Is it the /posttosub URL?
exact steps I used:
1. click on member
2. select Send Message at the bottom
3. enter Subject
4. click Send To Member - get error message "You must include a message."
4a. If I then type in a message, the error remains showing.
5. click Discard - clears Subject and error message, but can't use Discard, can go to any screen and it's not saved as a Draft

Duane




Duane
 

On Tue, Dec 1, 2020 at 05:47 PM, Mark Fletcher wrote:
Is it the /posttosub URL?
Yes, that's the page where I see it.  Win7/64, FF 83.0

Duane


 

Hi,

Which URL are we talking about? Is it the /posttosub URL? I'm trying to reproduce this and can't.

Thanks,
Mark

On Tue, Dec 1, 2020 at 1:05 PM Duane <txpigeon@...> wrote:
On Tue, Dec 1, 2020 at 01:19 PM, J_Catlady wrote:
the error message "you must include a message" in red continues to display when you're sending a message to a member.
While checking on this, I discovered an additional fault here.  If you decide to Discard after seeing the message, it takes you to the composition page instead of back to the member record.

Thanks,
Duane


Duane
 

On Tue, Dec 1, 2020 at 01:19 PM, J_Catlady wrote:
the error message "you must include a message" in red continues to display when you're sending a message to a member.
While checking on this, I discovered an additional fault here.  If you decide to Discard after seeing the message, it takes you to the composition page instead of back to the member record.

Thanks,
Duane


 

Even when you have already typed text into the message box, the error message "you must include a message" in red continues to display when you're sending a message to a member. This was disconcerting and for awhile, I kept retyping the message, thinking it somehow had not registered. Seems like a simple fix and would relieve some anxiety.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu