Topics

moderated delay in approvals of pending messages #bug


 

Mark,

I'm seeing similar delay behavior in message approvals (via emal) today to what I saw when there was the email delay problem. For example, I approved a message via email and it had not gone through within several minutes. I eventually had to go to the site to approve it, and by that time other messages in the thread had already gone through that made it somewhat obsolete. I probably would not have bothered to report this except that I know there was the other delay problem prior to this, and perhaps they are related.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


 

Further to this, I did a resend of a pending member notice to a pending member at 7:39 this morning (according to the log) and then checked the person's email delivery history to see if it had gone through. (I always check this because when a person doesn't return the questionnaire and I have to resend, I become concerned about whether they've been receiving the notices.) It hadn't. I checked the log a couple of minutes later and it is showing as delivered at 7:41. I think these used to go through immediately, or near immediately.  Of course two minutes is not a significant delay in terms of functionality, but it is odd. Just a data point.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu