Topics

moderated Message display format error in Topics view #bug #fixed


 

On Fri, Aug 14, 2020 at 05:34 PM, Bob Bellizzi wrote:

When I view it in Topics it looks fine BUT when I click on the topic my message content slides down to the bottom of the left hand menu on the big screen below the link for WiKI!

This has been fixed.

Thanks, Mark


Bob Bellizzi
 

When I view it in Topics it looks fine 
BUT when I click on the topic my message content slides down to the bottom of the left hand menu on the big screen below the link for WiKI!
Seemingl
FUBAR 

I've attached a screen shot but had to reduce the screen to 50% so you could see where the message ended up.
Bob
--

Bob Bellizzihttps://www.dropbox.com/s/0tdndhk81syiid7/Screenshot%202020-08-14%2017.29.52.png?dl=0


Duane
 

On Fri, Aug 14, 2020 at 03:53 PM, Mark Fletcher wrote:
This should be fixed now.
Partially.  The title is now fine in topics view, but if you click on the title, the resulting page still has the skewed text Andy mentioned.

Duane


 

Hello,

On Fri, Aug 14, 2020 at 9:17 AM Andy Wedge <andy_wedge@...> wrote:

in Topics view on the app subgroup message #258 from Bob Bellizzi does not display correctly. The full title of the topic is not displayed and if you display the message from the Topics view, the text is displayed under the last entry on the left side menu.  Single message and expanded views appear to be fine.

This should be fixed now.

Thanks,
Mark 


Andy Wedge
 

Hi Mark,

in Topics view on the app subgroup message #258 from Bob Bellizzi does not display correctly. The full title of the topic is not displayed and if you display the message from the Topics view, the text is displayed under the last entry on the left side menu.  Single message and expanded views appear to be fine.

Regards
Andy