moderated Messages not reaching Queue #bug


We posted from an address on our server sales@... to our list,
This address is subscribed. All addresses are moderated. The message did not get to the queue. No rejection notice was received.

I posted a new topic from inside from the moderator account for the same list. Sent once as a special message, tried again not as special message. The email has a graphic in it.
It did not appear in the queue nor in the archive nor was it received by anyone.

What to do????



Andy Wedge

On Sun, Jul 26, 2020 at 03:46 PM, Moderators wrote:
What to do????
The first place to look is Admin > Activity Log.  That will show you what messages have been posted to your group and those that have been rejected or held for moderation.

You could also check your own Email Delivery History page on your membership record. That will show the most recent successful, unsuccessful and bounced messages that tried to send to you.

Further actions will depend upon what you find there.

This seems more like a query for GMF at the moment rather than beta.



On Sun, Jul 26, 2020 at 07:46 AM, Moderators wrote:
This address is subscribed.
Your group says only moderators can post. Is that address a moderator?

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu