Topics

moderated date range bug in message search function #bug


KWKloeber
 

Using the custom date range when searching messages ain't workin'. 
I search using ONE term, the search returns tons of messages -- many within the last year.

If I use a custom range, say two years back (ie, 21.07.2018 to 21.07.2020) nothing is returned.  Nada, Zip, Niet.

if I use the "past year" date range, the world is good.
If I use a custom range ONE year back (ie, 21.07.2018 to 21.07.2019) - again Nothing, Nada, Zip, Niet.

-Ken


Andy Wedge
 

On Wed, Jul 22, 2020 at 02:40 AM, Ken Kloeber wrote:
Using the custom date range when searching messages ain't workin'. 
There are other issues with the custom date range search too, as reported in #24783

Andy


 

On Tue, Jul 21, 2020 at 6:40 PM Ken Kloeber via groups.io <KWKloeber=aol.com@groups.io> wrote:
Using the custom date range when searching messages ain't workin'. 
I search using ONE term, the search returns tons of messages -- many within the last year.

If I use a custom range, say two years back (ie, 21.07.2018 to 21.07.2020) nothing is returned.  Nada, Zip, Niet.

if I use the "past year" date range, the world is good.
If I use a custom range ONE year back (ie, 21.07.2018 to 21.07.2019) - again Nothing, Nada, Zip, Niet.


I can't reproduce this. What is the URL of one of these bad searches?

Thanks,
Mark


KWKloeber
 

On Fri, Jul 31, 2020 at 11:57 AM, Mark Fletcher wrote:
I can't reproduce this. What is the URL of one of these bad searches?
Mark

Well butter my buns and call me a biscuit -- I can't duplicate it now either. 
It's working fine using the same date parameters that did not work (several attempts) back on 7/21.   I hadn't tested it after that day.
A Gremlin?

-ken


Tom Biggs GFCA
 





Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: "Ken Kloeber via groups.io" <KWKloeber@...>
Date: 7/31/20 7:09 PM (GMT-05:00)
To: main@beta.groups.io
Subject: Re: [beta] date range bug in message search function #bug

On Fri, Jul 31, 2020 at 11:57 AM, Mark Fletcher wrote:
I can't reproduce this. What is the URL of one of these bad searches?
Mark

Well butter my buns and call me a biscuit -- I can't duplicate it now either. 
It's working fine using the same date parameters that did not work (several attempts) back on 7/21.   I hadn't tested it after that day.
A Gremlin?

-ken
--
Tom Biggs
GFCA