Topics

moderated Poll emails not showing up for members #bug


Andy Wedge
 

Hi Valancy,

On Thu, Jul 9, 2020 at 05:24 AM, Valancy Gilliam wrote:


I as owner and one of my moderators have sent polls since joining IO Groups late last year and only recently have we learned that some members are not receiving the notifications that a poll has been posted.
If you have a look at the Email Delivery History for those members who say they haven't received the poll message you will see the most recent successful, unsuccessful and bounced message. If there are any details in the unsuccessful or bounced panels that relate to your poll message there will be a description explaining why the message didn't get through (note: this is the explanation Groups.io received from the target system as to why the message could not be delivered). Use that information to help you decide your next course of action.

Others get the email, respond to the poll, but their response is not recorded.
Polls can only be responded to online so if your members are trying to respond by email, their response will not be recorded.

 I have searched the poll options and member email options to see if there's something checked that blocks the polls from going through or registering but I see nothing that I can identify.
Did you check the member's manual? There's a good description of how to use polls there https://groups.io/helpcenter/membersmanual/1/working-with-polls


 I would prefer not to have to force my membership to physically go to IO Groups website

That's unfortunate because that's the way polls work - see above.

Regards,
Andy


Valancy Gilliam
 

I as owner and one of my moderators have sent polls since joining IO Groups late last year and only recently have we learned that some members are not receiving the notifications that a poll has been posted. Others get the email, respond to the poll, but their response is not recorded. I ran a test poll last week and out of 30 members, only 12 have responded, two indicated they received the email and responded but they are not showing in the poll results. As for the others, I'm not certain but I am assuming they did not receive, or their response is not in results, as well. As we are a not-for-profit organization and with the current COVID-19 self-isolation we have been wanting to use the polls to get a gauge of membership response to issues of concern that needs resolution sooner than our monthly meeting. I have searched the poll options and member email options to see if there's something checked that blocks the polls from going through or registering but I see nothing that I can identify. Is this a known bug? If so, is there a workaround? Most of our members are not techno advanced but the poll system on IO Groups is fairly simple to use. Much easier than Survey Monkey, which we had been using prior to joining IO Groups. I would prefer not to have to force my membership to physically go to IO Groups website, and our list there, find the actual topic missive and try that way. Most will not bother, as it is not convenient, and frankly, too much trouble. 

Any assistance or advise is gratefully appreciated.

Valancy Gilliam
Moderator, Mid-America Romance Authors (MARA title on IO)