Topics

locked Error Message

Cacky B
 

I tried again to send the original message.  Here is the error message:  "An error occurred while sending mail. The mail server responded:  5.7.1 The message you attempted to send was determined to be spam. Please visit http://www.verizon.net/spamfaq for more information.. Please check the message and try again."

Of course I went to the spamfaq page that they direct me to in the error message.  That was where I got the instructions to submit the message to spamdetector.update@....

I had no trouble sending the reply message I sent a few minutes ago.  It had all the links on the bottom, so I really don't know what is causing the refusal.

Cacky



This email is free from viruses and malware because avast! Antivirus protection is active.


 

Cacky,

Can you try to send that message to mark@corp.groups.io? I don't think it'll work, but it's worth a try.

Another thing is that you can try sending the message after you strip out all parts of the message you were replying to.

Thanks,
Mark

On Thu, Oct 23, 2014 at 2:49 PM, Cacky B <cackyb@verizon..net> wrote:
I tried again to send the original message.  Here is the error message:  "An error occurred while sending mail. The mail server responded:  5.7.1 The message you attempted to send was determined to be spam. Please visit http://www.verizon.net/spamfaq for more information.. Please check the message and try again."

Of course I went to the spamfaq page that they direct me to in the error message.  That was where I got the instructions to submit the message to spamdetector.update@....

I had no trouble sending the reply message I sent a few minutes ago.  It had all the links on the bottom, so I really don't know what is causing the refusal.

Cacky



This email is free from viruses and malware because avast! Antivirus protection is active.