Topics

moderated #databases


 

Hi,

I create a table in a database in my group. But there is a problem with a column type which calls "HTML Paragraph".
I can't add an info in it. Is it a bug or Is it my misunderstanding?

Greetings,
şy


Gerald Boutin <groupsio@...>
 

On Mon, Oct 22, 2018 at 08:04 AM, Sener Yelkenci wrote:
Hi,

I create a table in a database in my group. But there is a problem with a column type which calls "HTML Paragraph".
I can't add an info in it. Is it a bug or Is it my misunderstanding?

Greetings,
şy
This feature was only added a few weeks ago (September 29, 2018) and it doesn't work for me either. I would have to agree that it seems to be a bug.

If you haven't already done so, open up a support request to support@groups.io
 
--
Gerald


Toby Kraft
 

Please define "doesn't work" - works for me:


Duane
 

FYI, https://groups.io/static/help,top of the page.

Duane


Gerald Boutin <groupsio@...>
 

Toby,

Doesn't work - as in can't put anything in the field. How do you manage to enter text in the field?

I've tested with both Chrome and MS Edge. What browser are you using? Can you still make this work?

--
Gerald


Toby Kraft
 

Gerald, we should move this discussion somewhere else as Main is for feature requests, not support/howto discussion.
Sending you PM now.
Toby

On Mon, Oct 22, 2018 at 1:30 PM Gerald Boutin <groupsio@...> wrote:
Toby,

Doesn't work - as in can't put anything in the field. How do you manage to enter text in the field?

I've tested with both Chrome and MS Edge. What browser are you using? Can you still make this work?

--
Gerald


Duane
 

This was indeed a bug and has been fixed:
https://beta.groups.io/g/main/message/18889

BUGFIX: For tables with HTML Paragraph columns that were not the first column, the HTML edit widget was not properly initialized when adding/editing a row.
Duane