Topics

moderated Photo search and clean up of the photos pages

 

[Mod note: Added #suggestion hashtag]
If you did, it's not showing up on the web site. #bug

JohnF

Terry Slattery
 

This is an old thread, but is on-topic for my query...

I just tried searching Photos and Messages for posts by an individual using their Member name. The name is not one of the fields that is used for the search. Searching Messages has a Tools button that includes "Exclude Signatures", which is not checked.

Is it reasonable to ask for a Tools item to include the poster's name in the search fields?

[Mod note: Added #suggestion hashtag]

dave w
 

This should be fixed now.
 
Thanks,
Mark

Top man Mark. Excellent. Big Thumbs UP!!!
davew

Pamela Tatt
 

Hi Mark,
while on the subject of photos is there any plans for an option to have an email/announcement sent to our group when new photos are added?

im a newbie so sorry if this has already been discussed
kind regards
pamela 

Toby Kraft
 

Mark,
It does now, it didn't then. For me anyway... :)
An alpha text search seems to work.  I have an album with files named "ThisParty01.jpg", "ThisParty02.jpg", etc.  Search for "0" returns no photos.
Also, a minor thing - when displaying the results, the breadcrumb link at the top says "Photo Search" and the link takes you back to the albums, but seems like the breadcrumbs should be:
<group> / Photo Albums / Photo Search

Thanks
Toby

 

Toby,

On Sat, Sep 29, 2018 at 10:05 AM Toby Kraft <toby@...> wrote:
I'd like to point out that the partial word matching only works on "words" separated by spaces or non-alpha characters in the file name.  It does not do a search for a string of characters anywhere in the filename.  To me, this is less than ideal.  Say you have photos named "ThisPartyxxx", "ThatPartyxxx", "OtherPartyxxx".  A search for "Party" will not find anything.

I didn't respond to this earlier, but photo filename search does indeed match on strings of characters within the filename.

Thanks,
Mark 

 

Dave,
On Sun, Oct 21, 2018 at 9:09 PM dave w via Groups.Io <nzntrains=yahoo.com.au@groups.io> wrote:
Good work, late to the party, but ahhh, how about extending the 'previous/ next' selector area to be full height of any said graphic being viewed? 
A la HIG/ GUI "Designing Web Usability: The Practice of Simplicity" ; to the effect of 'the active area should be larger than the graphic depicting direction (arrows)' to be 'natural' and easy to use.

This should be fixed now.

Thanks,
Mark 

dave w
 

Mark,
Good work, late to the party, but ahhh, how about extending the 'previous/ next' selector area to be full height of any said graphic being viewed? 
A la HIG/ GUI "Designing Web Usability: The Practice of Simplicity" ; to the effect of 'the active area should be larger than the graphic depicting direction (arrows)' to be 'natural' and easy to use.
Thanks
davew

Toby Kraft
 

I'd like to point out that the partial word matching only works on "words" separated by spaces or non-alpha characters in the file name.  It does not do a search for a string of characters anywhere in the filename.  To me, this is less than ideal.  Say you have photos named "ThisPartyxxx", "ThatPartyxxx", "OtherPartyxxx".  A search for "Party" will not find anything.

Thanks

Toby

Duane
 

On Sat, Sep 29, 2018 at 10:14 AM, J_Catlady wrote:
You can conveniently delete only one photo at a time...
Yeah, I've had to work with that several times.  It looks like it's because the photos in the album get renumbered when one is deleted, so the identifier is incorrect.  Not a problem if deleting in different albums.

Duane

 

It is, however, a slight PITA if you're on a mission to clean up the photos pages. You can conveniently delete only one photo at a time...


On Sat, Sep 29, 2018 at 8:12 AM J_Catlady <j.olivia.catlady@...> wrote:
On Sat, Sep 29, 2018 at 07:41 AM, Drew wrote:
You need to refresh the page after each delete.
That's what I was thinking. I guess this is considered ok and I won't send Mark the example since it's reproducible. Thanks.
 
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

 

On Sat, Sep 29, 2018 at 07:41 AM, Drew wrote:
You need to refresh the page after each delete.
That's what I was thinking. I guess this is considered ok and I won't send Mark the example since it's reproducible. Thanks.
 
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

Drew
 

It has been that way for awhile. You need to refresh the page after each delete. Then when you click on an image it will show the correct one.

Drew

On 09/29/18 00:04, J_Catlady wrote:
Something is off. After deleting a photo, the thumbnails (I guess you could call them that) don't seem to adjust. You click on an image and it produces a completely different photo from the thumbnail image.
--
J
Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

 

Mark,
I was thinking that it was probably an existing bug. I'll have to figure out the best way to send you an example and will do that soon. Thanks.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

 

Hi J,

On Fri, Sep 28, 2018 at 9:04 PM J_Catlady <j.olivia.catlady@...> wrote:
Something is off. After deleting a photo, the thumbnails (I guess you could call them that) don't seem to adjust. You click on an image and it produces a completely different photo from the thumbnail image.

Hmm, nothing I did should have changed that. Can you email support with the group name, the album name and the photo to click on to demonstrate the bug? Perhaps it's a bug that predates the changes.

Thanks,
Mark 

 

On Fri, Sep 28, 2018 at 6:24 PM Annick Phillips <annick@...> wrote:
I really like the new photo format, Mark, as my groups depend a lot on photos. Our emailed photo album cover just shows a gray screen now, though, where it used to show the most recent emailed photo. Can you fix that? The search function is a great addition for us...thanks so much! 

This should be fixed now.

Thanks,
Mark 

 

Something is off. After deleting a photo, the thumbnails (I guess you could call them that) don't seem to adjust. You click on an image and it produces a completely different photo from the thumbnail image.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

Annick Phillips
 

I really like the new photo format, Mark, as my groups depend a lot on photos. Our emailed photo album cover just shows a gray screen now, though, where it used to show the most recent emailed photo. Can you fix that? The search function is a great addition for us...thanks so much! Now if you could just add comments below a photo and have a Photostream, we would be elated.
Annick

Bruce Bowman
 

On Fri, Sep 28, 2018 at 05:08 PM, Mark Fletcher wrote:
This involved a lot of changes and the 'paint is still wet' so to speak. Please let me know if you see any bugs.
Sort by Name seems to be case-sensitive (e.g.: "Z" comes before "a"). Has it always been that way, and I just didn't notice?

Not really a problem, it just caught me by surprise.

Bruce

 

Hi All,

I just rolled out photo search. As part of that, I cleaned up and modernized the photos pages a bit.

Right now, photo search will search all photos over all the albums in your group. If the match is with an album title or description, all photos in that album will be returned. I may change that in the future to do some sort of collapsing, but that will require some work. 

The search does partial word matches on photo names, but not on other fields.

This involved a lot of changes and the 'paint is still wet' so to speak. Please let me know if you see any bugs.

Thanks,
Mark