locked Testing HTML composition Still is not reading the unlabelled buttons, announced by just the word "button". It also announced "14" but this doesn't make sense at all. So will stick with plain text composition for now until this is fixed.


Christopher Hallsworth <challsworth2@...>
 

Testing HTML composition to see if it works with OS X VoiceOver. Just done this now and it is not reading the unlabelled buttons, plus it is reading what sounds like the font name and size but because these aren't clear I am not sure. At your end, you should hear either "button" or "14 button" as examples. Will stick with plain text composition until this is fixed. Safari is the browser being used here but I do have Chrome if anyone wants me to test it there.


 

Hi Christopher,

Thanks for testing. I finally think I have it working now. Can you try it again? You may have to force reload (hold down the shift key while hitting the reload button).

Thanks,
Mark

On Thu, Apr 28, 2016 at 10:43 AM, Christopher Hallsworth <challsworth2@...> wrote:
Testing HTML composition to see if it works with OS X VoiceOver. Just done this now and it is not reading the unlabelled buttons, plus it is reading what sounds like the font name and size but because these aren't clear I am not sure.  At your end, you should hear either "button" or "14 button" as examples. Will stick with plain text composition until this is fixed. Safari is the browser being used here but I do have Chrome if anyone wants me to test it there.