#bug

Relevance · Date   
moderated Inconsistent Activity Log entry when a message is flagged as from a non-member 2 messages By Mark Fletcher ·
moderated "Private" setting not maintained in drafts, although "Private" prefix is 2 messages By Mark Fletcher ·
moderated Two issues in joining a group 6 messages By Malcolm Austen ·
moderated Search amongst members, from subsequent page of a previous search, does not display those found 3 messages By Jeremy H ·
moderated P.S. - Re: [beta] Wrong error/bounce message when member tries to reply to a topic with a "tag only moderators can use" 3 messages By Duane ·
moderated Member search for "tom" brings up about 1/2 of membership 18 messages By Duane ·
moderated Follow-Topic emailer logic/code is missing hashtag(s) under some certain condition 4 messages By Christos G. Psarras ·
moderated Calendar not displayed correctly after Back button when editing an event By Andy Wedge ·
moderated #bug Bouncing members! sympatico and bell.net 3 messages By Niman H ·
moderated #bug First attachment doesn't show up in new topic 22 messages By Joanie ·
moderated #bug Folder Photos, "emailed photos" search function, no results ????? 2 messages By Alain Mionnet ·
moderated Weird display date on two groups 3 messages By Christos G. Psarras ·
moderated #bug in Advanced Preferences on member page 2 messages By Mark Fletcher ·
moderated Italian reply to message by email uses preface RES, not "Re," creating new topic 4 messages By Mark Fletcher ·
moderated #bug No auto-subject line in message to member about pending post 2 messages By J_Catlady ·
moderated Owner box in photos being changed by members 10 messages By Judy F. ·
moderated Subject line of messages in Activity section 8 messages By Mark Fletcher ·
moderated Very minor #bug on subgroup Direct Add page 2 messages By Mark Fletcher ·
moderated #bug Infinite Scroll in Photo Albums not working again 2 messages By Mark Fletcher ·
moderated Periods in subgroup name? 5 messages By Mark Fletcher ·
101 - 120 of 533