Date   

moderated Re: Disallow concurrent "special notices" and "following only" #suggestion #bug

 

Thinking about this further, I think the problem is one of incorrect or mismatched categorization on the Subscription and Advanced Preferences pages. "Special Notices" is not really an "email delivery method." It's a filter, more akin to the Following Only filters. Logically, it makes more sense to put that filter on the Advanced Preference page along with the rest, instead of under "email delivery method." But I realize that practically, that forces people who don't want to receive group emails to go into their Advanced Preference page. Maybe that's ok, maybe it's not. It not, perhaps all the subscription and delivery options and filters should just be on the subscription page in one place.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
I'm not arguing. I'm just explaining why I am right.

My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Re: Subject line of messages in Activity section #bug

 

Hi All,

I've fixed a few things. If a +owner message doesn't have a subject, the subject is displayed as (No Subject). If you click the Reply button when viewing a +Owner message, the subject is once again properly filled out in the reply. I've also reformatted the +Owner message display page along with other misc cleanups.

Thanks,
Mark


moderated Disallow concurrent "special notices" and "following only" #suggestion #bug

 

I'm calling this a bug because I consider it a bug (an unintended consequence) in the UI.

It is currently possible for members of a group to have email delivery set to Special Notices and advanced preferences set to Following Only. My group has had several new members recently set themselves up that way. I'm sure they think that this means they will get emails from topics they follow. But they won't. They will *only* get special notices they follow, which means that they will get zero messages (under normal circumstances). Special Notices aren't really the kinds of things people will follow. But more to the point, allowing someone to be both Special Notices and Following Only makes them think that they will get emails from (normal, everyday) topics they follow, and that's not the case.

I think the UI for advanced preferences has to be redesigned to disallow the combination of Special Notices and Following Only, and to allow Following Only only if the member is also subscribed via Individual Messages, Digest, or Daily Summary.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
I'm not arguing. I'm just explaining why I am right.

My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Re: Owner box in photos being changed by members #bug

 

Hello,

I've changed it so that only moderators can change the ownership of photos.

Cheers,
Mark


moderated Re: Generic link type #suggestion

 

Hi,

These have been fixed.

Thanks,
Mark


moderated Re: Very minor #bug on subgroup Direct Add page #bug

 

On Thu, Jan 21, 2021 at 7:29 AM Duane <txpigeon@...> wrote:
While looking at some things this morning, I noticed that on the subgroupdirectadd page (Admin > Direct Add of subgroup), the second column is headed Eame instead of Email.  You can probably fix this on your coffee break, assuming you get any. ;>)

My boss is a jerk; no coffee break for me. :-)

Fixed.

Thanks,
Mark 


moderated Unable to set web notifications in Firefox mobile #bug

Andy Wedge
 

Hi Mark,

following on from my last post about this I can no longer set notifications on Firefox mobile on my Android phone.  When I try to enable them, I see the 'Send A Test Notification' button but it does nothing. The device type/browser combination is not listed above that but the 'Disable Notification' button is shown which suggests it should be. If I tap the 'Disable Notification' button, I do get a prompt to confirm that action and if I confirm, I get back to the screen with the Enable option.  Doing a page refresh after trying the Enable and seeing the 'Send A Test Notification' button gives me the page with the Enable button again which seems to confirm it hasn't actually been set.



Regards
Andy


moderated Re: Generic link type #suggestion

Gilbert Coville
 

On Jan 21, 2021, at 7:28 AM, Andy Wedge <andy_wedge@...> wrote:

On Thu, Jan 21, 2021 at 02:56 PM, Mark Fletcher wrote:
it would be nice to have a generic link type that uses a more generic icon.  

Done.
 
The generic link pop-up panel has the same logo as OneDrive in the top left corner.

This is excellent!  Thank you, Mark.

As Andy mentioned, the initial pop-up to add a Generic Link shows the Microsoft OneDrive symbol.

Also, in the file list, I suggest replacing the word “Generic” with “Link”, or even the full phrase “Generic Link".  If there only other real files and subfolders in the folder, “Generic” might be confusing.

Gilbert


moderated Very minor #bug on subgroup Direct Add page #bug

Duane
 

While looking at some things this morning, I noticed that on the subgroupdirectadd page (Admin > Direct Add of subgroup), the second column is headed Eame instead of Email.  You can probably fix this on your coffee break, assuming you get any. ;>)

Thanks,
Duane


moderated Re: Generic link type #suggestion

Andy Wedge
 

On Thu, Jan 21, 2021 at 02:56 PM, Mark Fletcher wrote:
it would be nice to have a generic link type that uses a more generic icon. 

Done.
 
The generic link pop-up panel has the same logo as OneDrive in the top left corner.

Andy


moderated Re: Generic link type #suggestion

 

On Mon, Jan 18, 2021 at 12:56 PM Gilbert Coville <gilbert-groups@...> wrote:

Instead of attempting to add a link type for every service out there, it would be nice to have a generic link type that uses a more generic icon.  A search for “external link Icon” brings up some familiar ones with a little square with an arrow pointing out of it.  Or you use the chain-link icon used in the groups.io message composer.

Done.

Cheers,
Mark 


moderated Re: #bug Infinite Scroll in Photo Albums not working again #bug

 

On Wed, Jan 20, 2021 at 7:40 PM Pamela Tatt <knittingpam@...> wrote:
I see this topic was address in Dec 2020 with a reply from Mark to say it was fixed.

I have just loaded 41 photos into an album but only 20 show and there is no way to scroll or go to the next page?

This has been fixed.

Thanks,
Mark 


moderated Re: Periods in subgroup name? #bug

 

On Wed, Jan 20, 2021 at 5:37 PM Christos G. Psarras <christos@...> wrote:
Yeah, there's a disconnect somewhere:

1. In the main/subgroup settings screen, It implies the same rules apply for either naming a main or a subgroup, the blurb displays the same: "no spaces, pluses, slashes, or underscores"; no period is mentioned.
2. The code will not let you use a period while naming a main group, and the Owner manual also states periods not allowed.
3. The code will let you use a period while naming a subgroup, but the Owner manual states periods not allowed.

The code is correct, the description wasn't. I've changed the help text on the group settings page so that it no longer says periods are not allowed for subgroup names.

We don't allow periods for main group names because main group names are used as subdomains when you add subgroups, and subdomains cannot have periods in them.

Thanks,
Mark 


moderated #bug Infinite Scroll in Photo Albums not working again #bug

Pamela Tatt
 

I see this topic was address in Dec 2020 with a reply from Mark to say it was fixed.

I have just loaded 41 photos into an album but only 20 show and there is no way to scroll or go to the next page?

Mark can you please look at this again.

Thanks for all you do.
Pamela
knit4charities


moderated Re: Periods in subgroup name? #bug

 

Yeah, there's a disconnect somewhere:

1. In the main/subgroup settings screen, It implies the same rules apply for either naming a main or a subgroup, the blurb displays the same: "no spaces, pluses, slashes, or underscores"; no period is mentioned.
2. The code will not let you use a period while naming a main group, and the Owner manual also states periods not allowed.
3. The code will let you use a period while naming a subgroup, but the Owner manual states periods not allowed.

Cheers,
Christos


moderated Re: Periods in subgroup name? #bug

Bob Bellizzi
 

But then again, since  it is documented as unacceptable, an ambitious coder might just "fix the error" because it  is technically an error.
I had a programmer at HP years ago who decided to rewrite the computer to computer code for their 1st timeshare system because,
as he said when we happened  to be at the same lunch table: "jeez, the code was sloppy and wasteful and I simply decided  to clean it up."
I asked if it was part of a change order, he said no. I said, "GOTTA GO" because Bill Hewlett just personally chewed me out about all of the hung up time share systems owners who where complaining about systems locking  up.  I was in charge of  the  front end code and hardware and it looked like that was the obvious problem.

--

Bob Bellizzi


moderated Re: Periods in subgroup name? #bug

 

Duane,

I just did that – without any consideration at all. I. Just. Did. That. I didn’t read any directions.

And it worked (or so far has appeared to have) just fine. The New Subgroup Notice went out without any blips.

 

Just sayin’

 

Dan Tucker, Groups.io  AFDRetiree’s Group Founder/Owner/Moderator

 

From: "main@beta.groups.io" <main@beta.groups.io> on behalf of Duane <txpigeon@...>
Reply-To: "main@beta.groups.io" <main@beta.groups.io>
Date: Wednesday, January 20, 2021 at 3:05 PM
To: "main@beta.groups.io" <main@beta.groups.io>
Subject: [beta] Periods in subgroup name? #bug

 

Someone on GMF reported creating a subgroup with periods in the name (e.g. my.sub.group).  I was about to say that they couldn't, so had to test and found that they seem to work.  The documentation says they're not acceptable, https://groups.io/helpcenter/ownersmanual/1/using-subgroups/creating-a-subgroup  Does this only apply to main groups?  I'd like clarification on which is correct for subgroups.  It may not really be a bug, just an undocumented feature!

Thanks,
Duane


moderated Periods in subgroup name? #bug

Duane
 

Someone on GMF reported creating a subgroup with periods in the name (e.g. my.sub.group).  I was about to say that they couldn't, so had to test and found that they seem to work.  The documentation says they're not acceptable, https://groups.io/helpcenter/ownersmanual/1/using-subgroups/creating-a-subgroup  Does this only apply to main groups?  I'd like clarification on which is correct for subgroups.  It may not really be a bug, just an undocumented feature!

Thanks,
Duane


moderated Re: Cannot change wiki page edit permission #bug

Bruce Bowman
 

On Wed, Jan 20, 2021 at 01:57 PM, Dan Tucker - FireTuck wrote:
Have you been back to the Settings page for the Wiki’s? 
That's what it was. I was being dumb.

Bruce


moderated Re: Cannot change wiki page edit permission #bug

 

This might make a bit more sense now. It appears, by your typed comment in the Message field, that you CAN edit it. And your question is only “why does it say ‘only moderators…’” and why is this selection ‘greyed out.’

Changing the permission is a ‘behind the scenes’, in Preferences/Settings thing – not right ‘out front’ on the page being edited.

Have you been back to the Settings page for the Wiki’s? And this one in particular?

 

Dan Tucker, Groups.io  AFDRetiree’s Group Founder/Owner/Moderator

 

From: "main@beta.groups.io" <main@beta.groups.io> on behalf of Bruce Bowman <bruce.bowman@...>
Reply-To: "main@beta.groups.io" <main@beta.groups.io>
Date: Wednesday, January 20, 2021 at 9:50 AM
To: "main@beta.groups.io" <main@beta.groups.io>
Subject: [beta] Cannot change wiki page edit permission #bug

 

For some reason I can no longer change edit permissions for wiki pages on a page-by-page basis. See screenshot.

Regards,
Bruce

1861 - 1880 of 29666