Date   

moderated Re: Infinite scroll doesn't work consistently #bug #fixed

 

On Wed, Jun 10, 2020 at 3:35 PM Bob Morley <ve1dtcontroller@...> wrote:
Not certain that this is related, but paging by 50/100 items is no longer working properly.

I am set for 50 items per page and this is what I get. I can see the first 50 posts but the next page goes to message 22xxx.

Should be fixed now.

Thanks,
Mark 


moderated Re: Infinite scroll doesn't work consistently #bug #fixed

Bob Morley
 

Not certain that this is related, but paging by 50/100 items is no longer working properly.

I am set for 50 items per page and this is what I get. I can see the first 50 posts but the next page goes to message 22xxx.



--
Gerald


moderated Re: Infinite scroll doesn't work consistently #bug #fixed

 

Hello,

On Mon, Jun 8, 2020 at 6:37 AM Jim Wilson via groups.io <groupsio=texnetsys.com@groups.io> wrote:

When viewing Messages or Topics in any group, Infinite Scroll absolutely fails with any browser window length in excess of 1600 pixels. However, when viewing Expanded, it seems to work just fine. The width of the browser window does not seem to be a factor.

This should be fixed now.

Thanks,
Mark 


moderated Anomaly noticed approving an edit #suggestion

Duane
 

I was trying to approve an edit, but kept getting sent back to the pending page.  (It also showed that I had claimed it, but I'm pretty sure I only clicked Approve after reading it.)  After digging a bit, I found that the original message had been deleted by the member (sent edit needing approval, then deleted original).  I think there needs to be a more gentle way to handle this.  Since the original is gone, the message number doesn't exist, so it seems like posting it as a new message to the topic would be most appropriate in that case.  (I ended up rejecting the edit and told him to write a new message to the topic.)

Thanks,
Duane


moderated Re: Muting/Following hashtag issues #bug #fixed

 

Hello,

On Wed, Jun 10, 2020 at 8:23 AM Andy Wedge <andy_wedge@...> wrote:

  • If a hashtag has the Special attribute set it doesn't make sense to allow Mute or Follow as special messages cannot be suppressed and so the hashtags are effectively always followed. Currently I can set a mute duration for a hashtag with the Special attribute even though this gets ignored when a message is sent.
  • When I try and follow a hashtag (for any duration), the status remains unchanged on the hashtags list and it still shows the Follow link.
These should be fixed now. In addition, I've changed it so that you can edit an existing mute/follow.

Thanks,
Mark 


moderated Re: Searching Database - blank column data #bug #fixed

 

On Wed, Jun 10, 2020 at 8:49 AM Anthony Angelo <anthony@...> wrote:
Further research shows that text/paragraph data shows up ok. Choices, like multiple choice, yes/no, etc. do not.
_._,_._,_
This should be fixed now.

Thanks,
Mark 


moderated Re: Searching Database - blank column data #bug #fixed

Anthony Angelo
 

Further research shows that text/paragraph data shows up ok. Choices, like multiple choice, yes/no, etc. do not.


moderated Muting/Following hashtag issues #bug #fixed

Andy Wedge
 

Hi Mark,

I found a couple more issues:

  • If a hashtag has the Special attribute set it doesn't make sense to allow Mute or Follow as special messages cannot be suppressed and so the hashtags are effectively always followed. Currently I can set a mute duration for a hashtag with the Special attribute even though this gets ignored when a message is sent.
  • When I try and follow a hashtag (for any duration), the status remains unchanged on the hashtags list and it still shows the Follow link.

Regards,
Andy


moderated Searching Database - blank column data #bug #fixed

Anthony Angelo
 

I have a database set up with information including name, address, and additional data columns. If I search for a name, that particular row shows, but some of the data in the columns doesn't show. Before the search, the data in all of the columns show. After the search is cleared, all of the column data shows again.


moderated Re: Hashtag mute duration not working #fixed #bug

 

On Tue, Jun 9, 2020 at 6:46 AM Andy Wedge <andy_wedge@...> wrote:

while showing my fellow moderator the changes to the hashtags page in our group I muted one for one hour.  That was about three hours ago and it still shows as muted.

This should be fixed now. 

Thanks,
Mark


moderated Re: New Poll "additional options" can no longer be enabled #bug #fixed

Chris Jones
 

On Tue, Jun 9, 2020 at 09:51 PM, Mark Fletcher wrote:
...all the checkboxes should be back to normal.

I've checked on a couple of groups and the checkboxes ae fine. :)

Chris


moderated Re: New Poll "additional options" can no longer be enabled #bug #fixed

 

On Tue, Jun 9, 2020 at 01:50 PM, Steve wrote:

Windows 10, Chrome browser. When I create a new poll, the 4 options under "Additional Options" no longer have a box by them that you can check to enable, eg Allow Multiple Choices, Only moderators and poll creators..., Only display results..., Do not show...

There was a bug that affected checkboxes on some pages, causing them to disappear over the past 24 hours. This was the result of upgrading the FuelUX interface package that we use for some pages. I've rolled that back and all the checkboxes should be back to normal.

Thanks, Mark


moderated New Poll "additional options" can no longer be enabled #bug #fixed

 

Windows 10, Chrome browser. When I create a new poll, the 4 options under "Additional Options" no longer have a box by them that you can check to enable, eg Allow Multiple Choices, Only moderators and poll creators..., Only display results..., Do not show...


moderated Re: Donation fee change #update

Anthony Angelo
 

Just looking at if you could possibly make more by allowing groups to accept donations. I'll present my group as an example.

We are a homeschool support group in the midwest, currently using the free plan. That level works well, but calendar RSVP'ing might be nice to keep track of who's attending the playdate, picnic, fieldtrip or whatever. The Premium plan would be nice to add for the calendar feature, but it's a little bit of a stretch given our group's situation.

We have roughly 150 member families. To keep it simple, I'll say 100 are regular members who pay $25 a year that funds group activities for the kids/students, leaving 50 who pay nothing as their kids are all graduated, but they want to stay connected to their friends.

The 100 pay their fees via Paypal which matches the fee structure you present for Stripe. If instead, I use your system, the extra .50 per member (your 2% cut) brings in $50 that wasn't there before. Of course, if my homeschool group bought the Premium plan, you would have that fee too, but that isn't currently being paid.

So, a possible alternative structure is maybe adding features (calendar RSVP'ing in our case) with enough payment process fees?

Anyway, just sharing some ideas that are popping into my head as I'm looking at registration and planning for my group for the coming school year. Mark, feel free to contact me directly if my comments bring any other questions on your end.

Anthony


moderated Hashtag mute duration not working #fixed #bug

Andy Wedge
 

Hi Mark,

while showing my fellow moderator the changes to the hashtags page in our group I muted one for one hour.  That was about three hours ago and it still shows as muted.

Regards,
Andy


moderated Additional Options not working for new Polls #bug #fixed

Bruce Bowman
 

Mark -- Two people have reported in GMF in the past 24 hours that Additional Options no longer works for a New Poll.

Ref: https://groups.io/g/GroupManagersForum/topic/74760510 and https://groups.io/g/GroupManagersForum/topic/74768451

Regards,
Bruce


moderated Re: Full Digest changes #update

Duane
 

On Mon, Jun 8, 2020 at 12:38 PM, Mark Fletcher wrote:
Also, we're now limiting the number of attachments included with each message in a digest to 2.
Which brings up the question of what happens if there are more attachments?  Will there be links to them instead of the actual attachment/image?  I think this would be best for conformity to the existing limits.

Thanks,
Duane


moderated Re: amended/corrected: member's MT status does not override group's "messages that start new topics are moderated" setting #bug #fixed

 

Great, thanks!
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Full Digest changes #update

 

Hi All,
 
Recently we've had instances where digests were generated containing messages with many images, resulting in digest sizes up to 100MB. That causes issues with our systems as well as with some receiving email services. I've made two changes. Now, when we resize images for digests, we set the JPEG quality to 75. Previously it was 96. Also, we're now limiting the number of attachments included with each message in a digest to 2.
 
Please let me know if you have any questions.
 
Thanks,
Mark


moderated Re: amended/corrected: member's MT status does not override group's "messages that start new topics are moderated" setting #bug #fixed

 

On Mon, Jun 8, 2020 at 6:55 AM J_Catlady <j.olivia.catlady@...> wrote:
If a group is set to "messages that start new topics are moderated" and a group member is set to MT ("Override: moderate all messages of every topic this person starts"), then when that member starts a new topic, the first message of the topic is moderated as per the group setting, but the topic is not moderated. The activity log shows an entry "XYZ sent message "ABC" requiring approval because the group is set to moderate the first message in a topic and this message is starting a new topic" The MT status is not overriding the group setting as it should.

I've changed the order of evaluation to fix this.

Thanks,
Mark