Date   

locked Transfers

 

The easy group transfer looks ... easy!

What will it move? Member list only? Archives? Calendar?

Are there offline alternatives to populate the archives?

--
Jim
Poston@vch-nv.us

<< 1912 - U.S. Income tax enacted to tax wealthiest 5%. >>


locked Subscribing via email

 

Do I have the email command syntax right?

groupname+subscribe@groups.io

I've tried to subscribe via email in that way and haven't received any
responses after a few hours, nor do the new addresses appear in the
group.

Do prospective members have to have a groups.io account first? It
doesn't seem to be required for invitations.


--
Jim
Poston@vch-nv.us

<< I don't care how hard you work, but how much you get done >>


locked Re: Any problems reported with Internet Explorer 11

Frances
 

Update - Alan is actually registered with his old (original) Hotmail address that he used with YahooGroups. And Linda uses IE11 too with no problems.


locked Re: Issues with thread renaming

 

And one more thing - although I understand the current challenge and complication with email replies, this bug exists even when you reply on the web, which is much easier to make work properly and sooner, I think.


locked Re: Issues with thread renaming

 

How about having a thread GUID in each sent out message that will be used to put the message under the proper thread?

A feature allowing merging of threads would be lovely, too, as one of my thread names had a typo, I keep fixing it and renaming each new thread and ended up having a gazillion separate threads with no means to merge them other than using tags, but then tags don't persist now either so I need to keep manually retagging each reply to contain the conversation at least under a tag vs having it everywhere.


locked Re: Any problems reported with Internet Explorer 11

Frances
 

Thanks, Mark.


locked Re: Any problems reported with Internet Explorer 11

 

On Wed, Feb 18, 2015 at 12:39 PM, Frances <travel@...> wrote:

We have a member who is having problems using Groups.io with IE11. He was moved from YahooGroups with everyone else to 1A-Travelzine. He couldn’t login. Tried many times. Finally he has been successful with Chrome and a new Hotmail address.

I am not aware of any IE11 issues. But I also don't use it. Anyone here use IE11?

 
Since he created a new email address in order to rejoin using Chrome, I suggested he link his old email address as an alias. He says when he goes to Edit Profile, he only gets two menu options:
Edit Skype Profile
Edit Messenger Profile

We don't have any of that, so it appears that he's looking at a non-Groups.io page. Maybe a profile page for his Hotmail account?

If you want, you can have him send an email to support@groups.io and I'll try to help him.

Mark


locked Re: Any problems reported with Internet Explorer 11

Judy F.
 

You might have him delete his temporary files and see if that helps.

Judy F.
SW Florida - USA

-----Original Message-----
From: Frances [mailto:travel@tansymews.ca]
Sent: Wednesday, February 18, 2015 3:40 PM
To: beta@groups.io
Subject: [beta] Any problems reported with Internet Explorer 11

Hi

We have a member who is having problems using Groups.io with IE11. He was moved from YahooGroups with everyone else to 1A-Travelzine. He couldn’t login. Tried many times. Finally he has been successful with Chrome and a new Hotmail address.

Since he created a new email address in order to rejoin using Chrome, I suggested he link his old email address as an alias. He says when he goes to Edit Profile, he only gets two menu options:
Edit Skype Profile
Edit Messenger Profile

However, what he is seeing doesn’t relate at all to what I am seeing. I am stumped! I have sent him specific, step-by-step instructions about how to do it.

Am I missing something? Are there any reports about IE11 with Groups.io? Or Hotmail? He is concerned that other longtime members might be having trouble too if there is an IE problem.

Thanks!

Frances


locked Any problems reported with Internet Explorer 11

Frances
 

Hi

We have a member who is having problems using Groups.io with IE11. He was moved from YahooGroups with everyone else to 1A-Travelzine. He couldn’t login. Tried many times. Finally he has been successful with Chrome and a new Hotmail address.

Since he created a new email address in order to rejoin using Chrome, I suggested he link his old email address as an alias. He says when he goes to Edit Profile, he only gets two menu options:
Edit Skype Profile
Edit Messenger Profile

However, what he is seeing doesn’t relate at all to what I am seeing. I am stumped! I have sent him specific, step-by-step instructions about how to do it.

Am I missing something? Are there any reports about IE11 with Groups.io? Or Hotmail? He is concerned that other longtime members might be having trouble too if there is an IE problem.

Thanks!

Frances


locked Re: Issues with thread renaming

Judy F.
 

I think I’m in agreement with this solution also.  I definitely don’t like the one where a message is sent out.  That will really confuse people, especially those that don’t know what they are doing.

 

Judy F. 

SW Florida - USA

 

From: pnrfan@... [mailto:pnrfan@...]
Sent: Wednesday, February 18, 2015 12:52 PM
To: beta@groups.io
Subject: Re: [beta] Issues with thread renaming

 

Without fully understanding all the complexities, my vote would be for whatever works to force the new subject into a new thread and any responses that come back with the original subject stay grouped with the original thread.

 

Trish

 

 

On Tue, Feb 17, 2015 at 9:34 PM, Nikolay Kolev <nikolaynkolev@...> wrote:

If you rename a thread, the old name still stays in the activity log, which is not a huge issue. The real issue is that when people reply to messages, the old thread name is used and thus a new thread is created redundantly. This happens both from the web UI and via email replies.

 

 


locked Re: A question on character sets

 

On Wed, Feb 18, 2015 at 7:01 AM, D R Stinson <dano@...> wrote:
I have what may be a dumb question - but that never stopped me before! I've used the Windows Alt Key Numeric Codes (ALT + XXXX on the numeric keypad) for many years, but they don't seem to work reliably in UTF-8. Is there a way in composing a message to key in the codes for the various other characters not on the keyboard so they can be used in UTF-8?

Ahh, alt codes. I used to use those to do line graphics on the screens of my BBS in the mid-1980s.. Had them all memorized and everything. Ahem.

Not a dumb question. Unfortunately, I'm not familiar with Windows anymore, so I can't direct you how to add unicode characters if you're using that. On a Mac, it's fairly easy. In Settings, in Keyboard, click the 'Show Keyboard & Character Viewers in menu bar'. That puts the character viewer in the menu bar. Click that and it brings up an app listing various unicode characters that you can drag and drop into your message.

Here's a pointing finger: ☞

Mark


locked Re: Issues with thread renaming

 

Without fully understanding all the complexities, my vote would be for whatever works to force the new subject into a new thread and any responses that come back with the original subject stay grouped with the original thread.

Trish


On Tue, Feb 17, 2015 at 9:34 PM, Nikolay Kolev <nikolaynkolev@...> wrote:
If you rename a thread, the old name still stays in the activity log, which is not a huge issue. The real issue is that when people reply to messages, the old thread name is used and thus a new thread is created redundantly. This happens both from the web UI and via email replies.
 



locked Re: Issues with thread renaming

 

On Tue, Feb 17, 2015 at 9:34 PM, Nikolay Kolev <nikolaynkolev@...> wrote:
If you rename a thread, the old name still stays in the activity log, which is not a huge issue. The real issue is that when people reply to messages, the old thread name is used and thus a new thread is created redundantly. This happens both from the web UI and via email replies.
_._,_._,_

Yes, this is a known issue, and a bit of a tricky one at that. Here's what's happening:

- A thread is started, some emails get sent out with Subject Line A
- The thread's subject line is changed to Subject Line B
- One of the messages that was sent out is replied to, still containing Subject Line A
- We know that the message belongs to the thread
- We compare the subject line of the thread (now Subject Line B) with the message's Subject Line A to see if we should start a new thread
- They're different, so we assumed the person that sent the email changed the subject line because they wanted to start a new thread, so that's what we do

I can think of a couple different ways of dealing with this:

- When you change a thread's subject, have the system send out an email to the group saying 'Hey, this is the new subject, start replying to this email instead'
- We just disable the subject line check for threads that have had their subject's changed.  Everything will work fine except if someone decides they want to start a new thread by replying to an existing message and changing the subject.
- Somehow we keep track of any subject changes and use those when figuring out if a subject line has changed. This is really complicated.

Thoughts?

Thanks,
Mark


locked A question on character sets

 

I have what may be a dumb question - but that never stopped me before! I've used the Windows Alt Key Numeric Codes (ALT + XXXX on the numeric keypad) for many years, but they don't seem to work reliably in UTF-8. Is there a way in composing a message to key in the codes for the various other characters not on the keyboard so they can be used in UTF-8?
Dano


locked Re: Site Updates #changelog

Duane
 

Details, details... (grin)

Duane


locked Re: Site Updates #changelog

 

Bah! Oops! Bang! Frotz!

Funny what a strategically placed extra space character can do in certain circumstances. Sorry about that, it's been fixed.

Mark


locked Issues with thread renaming

 

If you rename a thread, the old name still stays in the activity log, which is not a huge issue. The real issue is that when people reply to messages, the old thread name is used and thus a new thread is created redundantly. This happens both from the web UI and via email replies.


locked Re: Site Updates #changelog

Frances
 

Hi Mark,

The reply to sender, reply to group is acting up. Same problem when replying to sender with thread view or message view.

The email body looks like this:

--3-6145586333-1074296831=:5 
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

test Message View reply to sender

--3-6145586333-1074296831=:5 
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

test Message View reply to sender

--3-6145586333-1074296831=:5—


Cheers,
Frances

On Feb 17 15, at 10:45 PM, Mark Fletcher <markf@corp.groups.io> wrote:

Changes to the site today:

  • Announced easy group transfer on updates@
  • When replying to a post on the website, there are now options to Reply to Sender or Reply to Group.
  • Fixed bug with owner only member lists and moderators with pending approval privileges.
  • Changed invite behavior, you can send another invite without deleting any existing invite.

Mark



locked Site Updates #changelog

 

Changes to the site today:

  • Announced easy group transfer on updates@
  • When replying to a post on the website, there are now options to Reply to Sender or Reply to Group.
  • Fixed bug with owner only member lists and moderators with pending approval privileges.
  • Changed invite behavior, you can send another invite without deleting any existing invite.

Mark


locked Re: Delete Group

Nightowl >8#
 

Judy wrote:>>I was making a point that if the moderator doesn't have the access they need, then why have a moderator. <<

Sorry if I misunderstood. I thought it was a question. And I was trying to answer that question, by making the point that not all moderators need the same access to be effective.

Brenda