Date   

moderated Re: Beta Group Guidelines #meta

Marina
 

On Tue, Jun 1, 2021 at 08:15 AM, Andy Wedge wrote:
If you reply to a post by email and just put +1 as your message text, it will be recorded as a Like.
Sorry for reviving this topic.
I've just run a test in my group by replying to a post via Gmail and found out that the Like is recorded only if the reply doesn't quote the original post (i.e. you trim the post "tail").
If you reply with +1 as message text and leave the original post below, your reply apparently vanishes in thin air and does not show in the group.

Marina


moderated Log members' editing of auto-signature #suggestion

 

Our group uses the auto-sig to carry a group member's cat's brief medical history, current medications, etc. We ask people to keep their sigs up to date. Sometimes they do that, sometimes they don't. Although most of our group members are comfortable using the web, there are some who only use email, and in those cases a request by us to "please update your signature to delete/add that medication," or whatever, often goes nowhere. It would be helpful log members' editing of their sigs (just as changing of their display names and other elements of their membership are logged), in order to know when people are (vs. are not) making needed changes. Then, if we see they're not, we can go in and do it for them. Conversely, if someone edits their sig out of the blue, it is often illuminating to see what changes in diagnosis, medications, symptoms, etc. they made.


--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Site updates #changelog

 

Changes to the site this week:

June 11, 2021:

  • NEW: Stripe connect should now work for Enterprise groups looking to set up donations.
  • BUGFIX: Fixed infinite scroll in the app in the View RSVPs page. Discussion
  • CHANGE: In full digests, we were limiting the number of attachments per message to 2. Now we limit the number of included images to 2, but include all other attachments (as links back to the website, as before).

June 10, 2021:

  • DOCS: Updates to the Members Manual and the Owners Manual from Nina.
  • BUGFIX: The Preview button when adding/editing a Markdown formatted Member Notice did not work.
  • BUGFIX: The Back button on the Add/Event event page did not work correctly for people with date preferences other than the default US format. Discussion
  • CHANGE: Limit the chat text entry window to 3 lines. This fixes the bug where the text area could be hidden under the mobile/app footer. Also, it's just a good idea. Discussion

June 9, 2021:

  • SYSADMIN: Migrated primary pgbouncer instance to a dedicated CPU instance for better performance.
  • BUGFIX: When viewing a pending member in the /member page, we were checking the Remove Members privilege instead of the Approve Pending Members privilege to determine if the moderator could reject the pending member.

June 8, 2021:

  • APP BUGFIX: When editing an event in the app, sometimes the date picker fields were not initialized correctly. Discussion
  • APP BUGFIX: Using the back button/swipe to return to the Groups page would cause infinite scrolling to not work. Discussion
  • INTERNAL: More work on improving tests and the test harness.

June 7, 2021:

  • BUGFIX: Re-sent invites had potentially incorrect expiration dates. Discussion
  • CHANGE: Margin formatting tweaks in the chat window.
  • BUGFIX: An error prevented viewing a +owner message via an activity log message from a person who is no longer a member of the group.

Take care everyone.

Mark


moderated Record RSVP event messages in Email Delivery History #suggestion

Andy Wedge
 

Hi Mark,

we don't seem to record RSVP event messages such as place confirmation or waitlist changes in the Email Delivery History.  We have been using RSVP events more often lately and frequently include a meeting link in the Notice to Send Attendees section.  A number of members claim they don't receive details and they have checked their spam/junk folders but there is nowhere I can point to to prove that Groups.io successfully delivered a message (or not as the case may be) to their mail provider.

Regards
Andy


moderated In Files, change "+New" to "+New/Upload" #suggestion

Andy
 

In the Files section, the button at the top of the page for uploading files says only "+ New", until clicked.  Many users find that confusing.  They look for something to click that says Upload, and there is nothing on the page to do that.  After the thirtieth time answering how to do it, I offer the following:

Suggestion:  Change the button so that it says "+ New/Upload".

(Second suggestion:  Please give Moderators the ability to control all those "Link to ..." choices that are also in that "+ New/Upload" drop-down menu.  For some groups, the Files section is where Files and only Files go; it's not for links to somewhere else.  IMHO, links do not belong in the Files section, they belong in their own section for links.  Please let the Moderators disable those "Link to ..." choices when the group doesn't want links to other websites there.)

Andy


moderated New guidelines #admin

 

Hi All,

We have a new Guidelines page, courtesy of Nina. Please check it out. It will be sent to the group monthly.

Thanks,
Mark


moderated Re: #suggestion Please rewrite email coming from jdpw.com domain #suggestion

Alastair France
 

Thank you Mark, and I can confirm that the change has worked.

It would be worth knowing (I did try looking for information) that this would have been automatic with a different DMARC setting, but there is an element of "cart before the horse" here. I introduced DMARC and wanted to see where there would be any problems if I did turn on a different disposition (which seems a thoroughly sensible thing to do). By FAR the worst "offender" in terms of reports coming back was groups.io (which is not necessarily surprising considering messages get "broadcast" somewhat). In fact during the recent couple of months with the exception of messages through groups.io the only messages that have been flagged are ones that I would have wanted blocked. I wanted to fix this before I introduced the more restrictive policy as I didn't want messages to be rejected by MTAs that take this into account. At least now I can clean some of the groups.io servers from my SPF too, which I had done to try to fix this!

I can now run as I am for a couple more weeks and check that my reports have dropped right off then introduce something rather more restrictive.



Cheers,

Alastair


moderated Re: #suggestion Please rewrite email coming from jdpw.com domain #suggestion

 

On Mon, Jun 7, 2021 at 6:31 AM Alastair France <afrance@...> wrote:
Hi - I have two problems relating to mail delivery from groups.io to this domain - one being that the DMARC policy applying to this domain expects messages to be signed with the domain key, and messages that are coming from users here which are showing as coming from (for example) afrance@... are instead signed by groups.io; the second being that messages coming in to the domain from users within the domain are not authenticating so get bounced (this is because the mail server expects internal users to authenticate before they are permitted to send mail to prevent open relay issues). These could both be fixed by groups.io rewriting messages originating from here. I did raise a ticket for this some time ago, but there was no response and it was suggested that I raise it here.

Emails are now being re-written from that domain. That domain has a p=none for DMARC. If it was p=reject or p=quarantine, we would have automatically handled it.

Cheers,
Mark 


moderated Re: Database Permissions #suggestion

Andy
 

In Settings > Privacy, there is the choice "publicly viewable messages".

I guess you're asking for the same thing for Databases too.

How about Files?  Photos?  (I'm asking Benoit, not suggesting that I want it.  I don't.)

Andy


moderated Re: Database Permissions #suggestion

Benoît Dumeaux
 

On Fri, Jun 4, 2021 at 04:02 PM, Andy Wedge wrote:
You can already do that. Admin > Settings > Features (panel):

People not only member


moderated Re: File-update notification does not notify members after choosing "Notify Members" #bug

 

That’s very funny, because both notifications came through, the first try and the second a couple minutes later. Snd I was sort of remembering that discussion and that onlh one of them should have come through. So, first I’m complaining that they didn’t come through, and then that they did. There’s just no pleasing me. :-) Seriously, I’ll revisit discussion vis-a-vis the time interval required to send an additional notice. This goes not seem to be optimized yet…


On Jun 8, 2021, at 5:02 PM, Bruce Bowman <bruce.bowman@...> wrote:

On Tue, Jun 8, 2021 at 06:25 PM, Peter Cook wrote:
Ha, same here - I just got the notices.

Must be a traffic jam somewhere.
This is by design, so that if someone updates several files (or wiki entries or whatever) in a short period of time only one notification is sent.

I believe you'll find the original discussion of this somewhere in here: https://beta.groups.io/g/main/topic/74948073 

Regards,
Bruce

--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Re: File-update notification does not notify members after choosing "Notify Members" #bug

Bruce Bowman
 

On Tue, Jun 8, 2021 at 06:25 PM, Peter Cook wrote:
Ha, same here - I just got the notices.

Must be a traffic jam somewhere.
This is by design, so that if someone updates several files (or wiki entries or whatever) in a short period of time only one notification is sent.

I believe you'll find the original discussion of this somewhere in here: https://beta.groups.io/g/main/topic/74948073 

Regards,
Bruce


moderated Re: File-update notification does not notify members after choosing "Notify Members" #bug

Peter Cook
 

Ha, same here - I just got the notices.

Must be a traffic jam somewhere.

Pete


moderated Re: File-update notification does not notify members after choosing "Notify Members" #bug

 

It was just my impatient self. It took 8 minutes to come through. Doesn't seem like it should take that long, but whatevs. :)
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Re: File-update notification does not notify members after choosing "Notify Members" #bug

Peter Cook
 

This was working for me as recently as a week ago but I just tested it and it's not anymore - no notification for new file, update, or deletion. 

{Pete


moderated File-update notification does not notify members after choosing "Notify Members" #bug

 

I just updated one of our group files and checked "Notify Members," but nothing happened. Thinking it was just me being my usual impatient self, I gave it a few minutes, but still nothing. Then I did it again - still nothing. The log shows both updates. (Also might be good to include "with Notify Members" in the log entry.)
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Log moderator notification changes as notification changes, not permission changes #suggestion

 

I noticed that when I change a mod's notifications, the change is logged as "changed xyz's moderator permissions." I'm requesting that this be logged more accurately, so that mods don't start getting up in arms and wondering why I changed their permissions, and which ones. I have been doing some major revisions of one wiki page that's of no particular interest to anyone, and my alternate mod account in the group is getting dozens of these notifications, and it's annoying. So I began turning off everyone's wiki notifications. But when I checked the log, I saw that it was being recorded as if I'd changed their permissions.
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Re: #misc Issue with bouncing messages (seems as mail from groups.io is sent to wrong mail server) #misc

YT9TP - Pedja
 

Usually what this means is that we had a problem looking up the MX record for
your domain and fell back on using the A record. I don't know why we had a
problem with the lookup, but it appears to be temporary.
I agree. This happens quite rarely but it efficiently and promptly disables me getting email. I follow some pretty important groups and this is problem, that I miss some emails until I found out there is an issue. That is the reason I am trying to resolve this.

One of the solutions may be that groups.io is set to be less rigid on bounces (at least these ones), to avoid these temporary glitches to deactivate emails.

The IP address, 66.175.222.12, is on SORBS Spam list and may play a part in this issue.
It does not get to the point to check SORBS. Mail is sent to server that is not accepting mail for specified domain so it rejects it promptly.

It would be necessary to supply the domain name in order to investigate the issue. That
said, I cannot imagine this would "occasionally" be anything other than some type of DNS
configuration issue since it is the sole source of determining where an email is attempted
to be sent.
Domain is in my email address: uzice.net


moderated Re: #misc Issue with bouncing messages (seems as mail from groups.io is sent to wrong mail server) #misc

 

On Mon, Jun 7, 2021 at 4:03 PM YT9TP - Pedja via groups.io <yt9tp=uzice.net@groups.io> wrote:
I've got message from groups.io that mail sent to me is bouncing. Followed the link to check it out.

In Recent Bounces I found out list of bounce notification from several dates all with similar message like this one:

96.31.72.43: 550 Please turn on SMTP Authentication in your mail client. web01.groups.io [66.175.222.12]:53022 is not permitted to relay through this server without authentication.

I checked logs of my mail server and found out no traces of these connections and bounces.

Then I realized that it seems messages are bounced by mail server at 96.31.72.43. That is IP of server where my domain is hosted. Server does have mail server but for this specific domain, MX record is set for different address, meaning mail server at 96.31.72.43 is not used but other one, as specified in MX for this domain.


Usually what this means is that we had a problem looking up the MX record for your domain and fell back on using the A record. I don't know why we had a problem with the lookup, but it appears to be temporary.

Thanks,
Mark


moderated Re: #misc Issue with bouncing messages (seems as mail from groups.io is sent to wrong mail server) #misc

Duane
 

On Tue, Jun 8, 2021 at 07:42 AM, Jim Wilson wrote:
SORBS Spam list
SORBS is notorious for false positives (and lack of cooperation), https://beta.groups.io/g/main/message/27122

Duane

261 - 280 of 29672