Date   

moderated Non Daily Digests #bug

Tommy Meehan
 

I am owner of a group that is affiliated with a small national historical society. It is a 501(c)(3) with over 2,000 members. About 25% belong to our message board on Groups.io. I have two memberships in the group, my owner's membership and a regular member's account. Both are subscribed to a full feature digest, are located in the Eastern time zone and I am not following or muting any topics in either account.

Starting last month my owner's account began occasionally receiving daily digests on a less than daily basis while my member's account continued to receive them daily. (My owner's account is linked to Gmail, the member account to AOL.) This happened four or five times in mid-April. This past week it began happening again. My owner's account received no daily digest on the 19th and 20th though my member account did. The owner account received a digest on the 21st which began with messages that had been posted on the 18th. After receiving a digest on the 21st, I did not receive a digest to the owner account on the 22nd. I received a digest this morning (the 23rd) with messages beginning from the 21st. The member account got them both days.

I'm wondering why this is happening? On GMF it was explained if a particular email address is way down the list for digest delivery, there may be no digest generated on certain days. We joined Groups.io in January 2018 and this never happened -- the digest failing to appear on a daily basis -- until April 2021. Is this a bug or just something we should expect to happen occasionally?

tommy meehan


moderated Unknown bounce issue #bug

Alexis
 

Hi,

For about 6 months now I have been having an extremely annoying issue with messages being bounced from one individual

The reason given is:

<!--

That is it!

Basically the message sent to the affected email address is created by an automated script. Emails from other people using the same script get delivered just fine.
The email address it goes to has a script attached to it. This script reads the email contents and processes it. No reply is given. Again, all other messages sent to it are totally unaffected.

The processing script was written about 10 years ago and has stood the test of time and works just fine, with this one exception.
If only I knew the reason for the bounce, then I can at least contact my email host, but without that, I am stuck. And obviously every few days the account gets flagged as bouncing.

Oh yes, I do notice that the bounce notification is always for a message 2 days prior to the date of the bounce notification, if that makes a difference.

I am pulling my hair out here, as this one issue is stopping the auto processing of all other messages.

Any help would be most appreciated

Cheers
Alexis


moderated Re: Quoting Message Posts in Replies #suggestion

Chris Jones
 

On Sat, May 22, 2021 at 05:28 PM, Donald Hellen wrote:
I'm in favor of this second option but not the one that automatically
quotes messages.
From my perspective I'm not happy about either; it is a case of be careful what you wish for, just in case you get it.

"Overquoting" is a perpetual problem, with (on occasions) a new message being accompanied by goodness knows how many previous posts, each of which includes the post(s) that preceded it.

Far better to educate & encourage group members in the art of selective quoting so that only sufficient prior material to provide essential context for a reply is included.

Why implement a system that (as described) would almost certainly result in overquoting?

Chris


moderated Re: Site updates #changelog

Andy Wedge
 

Hi John,

on the email copy of your message I received, it shows that you added a #bug hashtag to the subject.  Hashtags get ignored if you try to add them on a reply and if you check online you will see this topic still just has a #changelog hashtag.  I was surprised to see it emailed back out if it's ignored when threading the message into a topic.

@Mark,  if you reply to John's message online, the subject also includes the ignored #bug hashtag which seems strange.

Regards
Andy


moderated Re: Site updates #changelog

John Russell
 

Hi Mark,

I was having problems with the emailed photos setting (Admin -> Settings -> Message Policies -> Max Photo Size in Email). After changing it from 1024 x 1024 to "No-resizing", it was still resizing to 1024 on the longest size. See this discussion on GMF :-

https://groups.io/g/GroupManagersForum/topic/posted_image_size/82832557

Bruce suggested I change the setting back to 1024 x 1024 and save the setting then change it to "No resizing" and save it again. I did this and it worked. Now I don't know why you have to do this twice to get it to stick, but Bruce has reported other issues like this (I do not know which ones).

Could your change as reported below have had any effect on this setting and I just changed it at a bad time, while your were changing code in the background? I assume you were talking about images embedded or attached when composing a reply online. My issue was with emailed attachments, so I think this is a separate issue, but it is quite close by and I do not know how your code is organised.

Why do you need to make the changes to "Max Photo Size in Email" twice for it to take effect? I can forward to Support the test emails to show what happened, but you should be able to see some of this from the Activity log for SREmG.

Regards
John Russell


On Sat, May 22, 2021 at 03:37 AM, Mark Fletcher wrote:
CHANGE: When composing a message on the website, inline images will always be resized to be <=640. Previously, if the Max Emailed Photo Size was unlimited, inlined images were not resized. Attached images and inlined images in emailed photos will continue to have the previous behavior of being resized to <640 if the Max Emailed Photo Size was set and was larger than 640.


moderated Re: Quoting Message Posts in Replies #suggestion

Duane
 

On Sat, May 22, 2021 at 03:52 PM, Andy wrote:
I knew you can quote from a message by highlighting text before clicking "Reply", but I did not realize there was a (cloaked) button to add quoted text after clicking Reply.
It's explained in the Members Manual, so not completely obscure.  I think a lot of owners only read the Owners Manual, not realizing that if it's something a member can do, it's in the other manual.

Duane


moderated Re: Quoting Message Posts in Replies #suggestion

Andy
 

Wait -- Are you saying there is a "Quote Message Post" button?

Wow, that button really IS obscure!  You're not kidding.  I knew you can quote from a message by highlighting text before clicking "Reply", but I did not realize there was a (cloaked) button to add quoted text after clicking Reply.

Personally, I am not in favor of quotes enabled by default..

Personally, I dislike quoted messages on Groups.io because they look dramatically different in email vs. on the web -- not just different, they look horrible when read in email.  It probably depends on how the reply was sent.  But I digress.

Andy


moderated Re: Quoting Message Posts in Replies #suggestion

Donald Hellen
 

On Sat, 22 May 2021 07:08:33 -0700, "Drew" <pubx1@af2z.net> wrote:

2) An interactive alert ("popup") in the composition window giving the poster the option to quote the post they are replying to, for example: "Would you like to quote the message you are replying to?". This would at least remind posters of the option
I'm in favor of this second option but not the one that automatically
quotes messages.

Donald


----------------------------------------------------
Some ham radio groups you may be interested in:
https://groups.io/g/ICOM https://groups.io/g/Ham-Antennas
https://groups.io/g/HamRadioHelp https://groups.io/g/Baofeng
https://groups.io/g/CHIRP https://rf-amplifiers.groups.io/g/main


moderated Re: Send Message Window does not exist #bug

 

Hello,

On Sat, May 22, 2021 at 9:05 AM Chris Jones via groups.io <chrisjones12=btinternet.com@groups.io> wrote:
On Sat, May 22, 2021 at 02:18 PM, coprosowner wrote:
We're having an issue in both Chrome and Safari with the "Send Message" feature.
Ditto Firefox.

This has been fixed.

Thanks,
Mark 


moderated Re: Send Message Window does not exist #bug

Chris Jones
 

On Sat, May 22, 2021 at 02:18 PM, coprosowner wrote:
We're having an issue in both Chrome and Safari with the "Send Message" feature.
Ditto Firefox.

Chris


moderated Quoting Message Posts in Replies #suggestion

Drew
 

Currently when subscribers reply to a message post via web the message they are replying to is not quoted by default. This results in many puzzling and out-of-context replies that are essentially a waste of bandwidth and a source of irritation to other subscribers. This is a matter of simple oversight on posters' part because the Quote Message Post button is obscure and easily overlooked. Following are two suggestions for improving this:

1) A group option setting to have message posts quoted by default. This would suppress the Quote Message Post button from the composition window and automatically quote the message being replied to. Only the immediate post would be quoted; not accumulated threads. The poster could edit or delete the quoting if they wished to do so.

2) An interactive alert ("popup") in the composition window giving the poster the option to quote the post they are replying to, for example: "Would you like to quote the message you are replying to?". This would at least remind posters of the option

Drew


moderated Re: Send Message Window does not exist #bug

Andy Wedge
 

On Sat, May 22, 2021 at 02:18 PM, coprosowner wrote:
We're having an issue in both Chrome and Safari with the "Send Message" feature.  There's no window to add text for the message
Confirmed. There was a change made on 21-May regarding sending messages to members, perhaps this is related.

Andy


moderated Send Message Window does not exist #bug

coprosowner
 

We're having an issue in both Chrome and Safari with the "Send Message" feature.  There's no window to add text for the message

Screenshot attached.

Thanks,

Peter Keenan
pkeenan@...


moderated Site updates #changelog

 

Changes to the site this week:

May 21, 2021:

  • BUGFIX: Sending a message to members via the Members page ignored any checked members other than those on the current page. Discussion
  • CHANGE: Added some text to the Default Subscription Settings page to hopefully explain better that those settings apply to new members, not existing members.
  • CHANGE: Clicking the Identity tab in your account now takes you directly to your editable overall profile. There is now a dropdown selector to select a different profile to edit. I've also added some text to hopefully explain the (quite complicated) profile system a little better. More can be done, however.
  • BUGFIX: Fixed Discard button in /posttosub and also made it red and moved it to the right corner, to match the /post page. Discussion
  • NEW: Claiming pending messages and pending members is now logged in the Activity log. Discussion
  • CHANGE: Display the Claimed by badge for pending members in the mobile/app view. Discussion
  • API CHANGE: When calling the /getgroup API endpoint with a group_id of a group you are not subscribed to, return a new response of not_subscribed instead of group_not_found.

May 20, 2021:

  • CHANGE: When composing a message on the website, inline images will always be resized to be <=640. Previously, if the Max Emailed Photo Size was unlimited, inlined images were not resized. Attached images and inlined images in emailed photos will continue to have the previous behavior of being resized to <640 if the Max Emailed Photo Size was set and was larger than 640.
  • NEW: Working photo upload from the app into the Photos section. Still work to be done.

May 18, 2021:

  • BUGFIX: Fixed apostrophe conversion in subject lines of emailed notifications. Discussion

May 15, 2021:

  • CHANGE: Group filters in the /members page by how we process them. Discussion
  • CHANGE: Change URL structure on /messages page going to an individual message so that it doesn't change/browsers can correctly remember which ones have been seen. Discussion

Take care everyone.

Mark


moderated Re: Sending member message to multiple members fails #bug

 

Thanks, Mark. This will be very helpful!
--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu


moderated Re: Log the claiming of a pending member by a mod #suggestion #done

 

On Fri, May 21, 2021 at 3:08 PM Andy Wedge <andy_wedge@...> wrote:
On Fri, May 21, 2021 at 09:05 PM, Mark Fletcher wrote:
and claiming pending messages.
Now if I could only delete a pending message claimed by another moderator (#29182) ...


Hmm. I just logged in as you and was able to delete it. Please let me know if you see this happen again.

Thanks,
Mark


moderated Re: Sending member message to multiple members fails #bug

 

On Mon, Apr 26, 2021 at 9:33 AM J_Catlady <j.olivia.catlady@...> wrote:

Exactly. I would retitle the bug "to members across multiple pages" instead of "to multiple members."

This has been fixed.

Thanks,
Mark 


moderated Re: Log the claiming of a pending member by a mod #suggestion #done

Andy Wedge
 

On Fri, May 21, 2021 at 09:05 PM, Mark Fletcher wrote:
and claiming pending messages.
Now if I could only delete a pending message claimed by another moderator (#29182) ...

Andy


moderated Re: Discard button on Send Message page #bug

 

Hi All,

I've fixed the behavior of the Discard button on the `/posttosub` page. Also, I've made it red and moved it to the right side, to match the `/post` page.

Thanks,
Mark


moderated Re: Log the claiming of a pending member by a mod #suggestion #done

 

On Wed, May 5, 2021 at 08:40 AM, J_Catlady wrote:
It would be helpful if the claiming of a pending member by a mod were logged, making this information more easily available to other mods.
We now log claiming pending members and claiming pending messages.

Thanks,
Mark

1141 - 1160 of 30377