Date   

moderated Re: Move photos between albums

Tami D <artfulmuze@...>
 

Thanks so much Mark. Just knowing that you listen to us when we have an issue makes IO groups a wonderful place to be.

We asked the folks in our group how they were liking it here. We've been here about a month now. 
Those that put up the biggest fight about moving here are now the ones who are now saying that IO Groups is 1000 times better then Yahoo. 

I cant tell you how much easier my life has been as a group owner since moving here. 

Tami Davis


There is currently no way to move photos between albums. I've added it to the TODO list but I do not know when it will be implemented.

Cheers,
Mark 


moderated Re: Getting rid of full page refresh after choosing "Start Merge" #suggestion

Brian Vogel <britechguy@...>
 

Bless you, Mark!   This makes archive cleanup significantly easier than it would have been otherwise.
--
Brian

I have made mistakes, but have never made the mistake of claiming I never made one.   

          ~  James G. Bennet


moderated Re: www.groups.io web page

Duane
 

Font-awesome is all (?) the little icons that are used on the site - http://fontawesome.io/cheatsheet/

Duane


moderated Re: www.groups.io web page

 

On Tue, Jan 10, 2017 at 01:46 pm, Richard Kenyon(h) wrote:
/font-awesome/

There is actually such a font?
--
J

Messages are the sole opinion of the author. Especially the fishy ones.

I wish I could shut up, but I can't, and I won't. - Desmond Tutu


moderated Re: Getting rid of full page refresh after choosing "Start Merge" #suggestion

 

On Tue, Jan 10, 2017 at 7:36 AM, Brian Vogel <britechguy@...> wrote:

A slight addendum that might, or might not, make this an easier issue to fix.

It is not the page refresh, per se, that is "the problem" here.  It is the fact that you are repositioned back to the top of the page after the refresh is complete rather than landing back where you were, or awfully near to that.  

Now when you start a merge or do one of the other operations in the drop down (lock a thread/etc), we return you to the same page and point where you just were and also highlight the topic you were operating on.

Cheers,
Mark


moderated Re: Message Number Missing in E-mail footer

 

Yes, your signature is back, but, using my email client and reading in plain
text, I still see no group footers much of the time. I get the impression I
only see them when the sender is also using an email client, not when messages
are sent from the web site. It doesn't bother me, because I've never needed to
use them anyway, but I thought Mark might be interested in this apparent
remaining bug. I've just checked, and find if I view the message in HTML mode
then the footers appear, but not in my preferred plain text mode.

Jim Fisher

On 9 Jan 2017 at 14:42, Brian Vogel wrote:

Actually, Ro, a wiki is not "just files" in any conventional sense.  Wikipedia
is the best known wiki, and the biggest difference is that anyone can edit the
content (though group wikis are restricted, usually, to group members).  File
repositories, while allowing vetted contributions from virtually anyone, are
under far tighter control.  Often, as a result, those who might know more about
something or know about something the vetter does not end up being stonewalled.
 Conversely, wikis can end up full of pure garbage if someone isn't paying
attention who at least has a good nose for unfounded speculation or incorrect
information.

As an observation from my side, I can't see how a smartphone lover could hate
Windows 10, while the less said about Windows 8 the better.  Having gone
through every iteration of Windows since its debut, my feeling is that Windows
10 has kept virtually everything good about any version of Windows through 7,
and cherry picked the good from the Windows 8 era very skillfully.  I have a
Windows 7 machine I've intentionally kept that way so I have a reference when
the odd client question arises.  All the rest that were either Windows 7 or
Windows 8 have been upgraded to Windows 10.

Hey, my signature is back, Mark's fix worked!!
--
Brian

*I have made mistakes, but have never made the mistake of claiming I nev* *er
made one.*  

          ~  *James G. Bennet*
--
http://jimellame.tumblr.com - My thoughts on freedom
http://jimella.wordpress.com - political snippets, especially economic policy
http://jimella.livejournal.com - misc. snippets, some political, some not
Forget Google! I search with https://duckduckgo.com which doesn't spy on you


moderated Re: www.groups.io web page

Jujube <ellaxyu@...>
 

That is normal.

----- Original Message -----
From: "Richard Kenyon(h)" <rkenyon@howslife.com
To: beta@groups.io
Date sent: Tue, 10 Jan 2017 13:44:16 -0800
Subject: [beta] www.groups.io web page

How's Life?

혻 Is the main web site whacked when not logged in?

혻 I have used ie, chrome and firefox and www.groups.io ( http://www.groups.io )혻turns in to혻https://groups.io/ ( https://groups.io/ )혻which shows only:

/snip

i<!DOCTYPE html> <html> <head> <title>Welcome to Groups.io!</title> <meta charset="utf-8"> <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min
.css"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.m
in.js"></script> <script src="//netdna.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.j
s"></script> <link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-aweso
me.css" rel="stylesheet"

/snip


moderated Re: How on earth does Groups.io thread a topic?

ro-esp
 

On Mon, Jan 9, 2017 at 03:20 pm, Brian Vogel wrote:


On Mon, Jan 9, 2017 at 02:59 pm, ro-esp wrote:


People abusing the reply-button for things that are not replies is not something we can solve by technical means.

The problem being that "are not replies" is largely defined
by how a given system, be it an e-mail client, web forum, or otherwise thread.
No, that's not what I mean. I'm talking about when people hit the "reply" button and then start talking about something that has nothing to do with the thread or the subject(line)


 If we were using header threading as "ironclad,"
What do you mean by "ironclad" here?

and announced this in advance and repeatedly, people will eventually learn that
you cannot and should not ever use the "Reply" button and get a new thread/topic, no matter what you do to the subject.
That's one possible policy/setting, but to me it seems more practical if you *can* use the reply to create "spin-off" threads with "indented" quotes.
Should we tell/teach people to not hide their message under unrelated subjectlines? sure


groetjes, Ronaldo


moderated Re: www.groups.io web page

 

On Tue, Jan 10, 2017 at 1:44 PM, Richard Kenyon(h) <rkenyon@...> wrote:

How's Life?

  Is the main web site whacked when not logged in?


Oof. Yes, it was, for about 10 minutes. An extra character at the top of the web page. Thanks for the report!

Mark 


moderated www.groups.io web page

Richard Kenyon(h)
 

How's Life?

  Is the main web site whacked when not logged in?

  I have used ie, chrome and firefox and www.groups.io turns in to https://groups.io/ which shows only:

/snip

i<!DOCTYPE html>
<html>
<head>
	<title>Welcome to Groups.io!</title>
    <meta charset="utf-8">
    <meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">


    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css">

    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

    <script src="//netdna.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js"></script>

    <link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css" rel="stylesheet">

/snip


moderated Re: Is there an issue with posts being sent?

Nightowl >8#
 

Mark Fletcher wrote:>>A reminder that you can check to see if we're having any problems sending you messages, and you can also see the last message we sent to you. To see delivery issues across all your subscriptions, go to your Account (click your name/email address in the upper right corner, then Recent Bounces in the sidebar). Or for an individual group, go to the group and click on your Subscription tab, then Email Delivery History.<<

Yikes. That sounds like something John would need to do...Maybe he can show me how.

Mark wrote:>>If there are issues with sending email to an account, that should be reported to support, not beta@.<<

Sorry, I didn't think I was "reporting" it to Beta. I just inquired if anyone else was not getting mail. It was the middle of the night, and John was asleep. I also don't check the AT&T spam folder, only he does that.

I'll see if he can teach me how to do what you just mentioned, and maybe the spam folder, but I don't know if I can do the spam folder as he is the primary person.

Thanks,

Brenda


moderated Re: Is there an issue with posts being sent?

 

On Mon, Jan 9, 2017 at 11:24 PM, Nightowl >8# <featheredleader@...> wrote:
I haven't had a new post in my e-mail since Mark's post #12525, despite the fact that there are more messages after his.


A reminder that you can check to see if we're having any problems sending you messages, and you can also see the last message we sent to you. To see  delivery issues across all your subscriptions, go to your Account (click your name/email address in the upper right corner, then Recent Bounces in the sidebar). Or for an individual group, go to the group and click on your Subscription tab, then Email Delivery History.

If there are issues with sending email to an account, that should be reported to support, not beta@.

Thanks,
Mark 


moderated Re: Is there an issue with posts being sent?

Nightowl >8#
 

Missing posts have been found. Apparently they went into my AT&T Spam folder, along with one personal e-mail from KR. John marked them Not Spam, and they appeared this morning in the proper folder.

I do not know why they did that, they haven't done it before. And I was unable to check that last night, because I don't know how to access the AT&T spam folder, I let John do that, as he is the primary username.

Brenda


moderated Re: Getting rid of full page refresh after choosing "Start Merge" #suggestion

Brian Vogel <britechguy@...>
 

A slight addendum that might, or might not, make this an easier issue to fix.

It is not the page refresh, per se, that is "the problem" here.  It is the fact that you are repositioned back to the top of the page after the refresh is complete rather than landing back where you were, or awfully near to that.   I can do refreshes of any number of different web pages that, when they refresh, leave me positioned pretty much exactly where I was prior to the page having refreshed.  If this can be accomplished in this instance the problem I'm having with having to "hunt again" for something *waaaaaaaay* down a given page of topics goes away entirely.  I just need to have the place where I was working be the place where I land again when the refresh completes, if that's doable.
--
Brian

I have made mistakes, but have never made the mistake of claiming I never made one.   

          ~  James G. Bennet


moderated Re: Message Number Missing in E-mail footer

Maggie
 

Thank you Mark!!  Working like a charm this morning!


Maggie


moderated Re: Is there an issue with posts being sent?

kr402
 

On Jan 10, 2017, at 12:09 AM, "Nightowl >8#" <featheredleader@att.net> wrote:

Sort of like a seek and find, but I was a good seeker. ;)
typical of Yahelloooo to hide it.

KR


moderated Re: Is there an issue with posts being sent?

Nightowl >8#
 

kr402 wrote:>>Sorry I did not realize the message # is included in the email.
I do not think it ever was with Ygroups.<<

It was, but it wasn't easy to find. Shal taught me how to view all headers, and then look for this line:

X-Yahoo-Newman-Id 13413717-m7922

The M: was the message Number. M=# 7922.

Sort of like a seek and find, but I was a good seeker. ;)

Brenda


moderated Re: Is there an issue with posts being sent?

Nightowl >8#
 

kr402 wrote:>>Actually the last one in my mailbox was from Tina #12532 ( https://groups.io/g/beta/message/12532 ) at 6:47 PM Pacific time, which is two hours later than Central time.<<

Yep, that is the last one on the website before I started asking about the posts. But I don't have those in my e-mail, which is weird.

I'll wait and see if I get any more tomorrow, maybe it got hicupped somewhere. And I know I didn't delete them. Strange.

I'll be watching for your e-mail. :)

Thanks,

Brenda


moderated Re: Is there an issue with posts being sent?

kr402
 

On Jan 9, 2017, at 11:49 PM, "kr402 via Groups.Io" <kr402=yahoo.com@groups.io> wrote:

which is two hours later than
Central time.
I meant central is two hrs later than pacific.

KR


moderated Re: Is there an issue with posts being sent?

kr402
 

Thanks, Brenda.
Sorry I did not realize the message # is included in the email.
I do not think it ever was with Ygroups.

Actually the last one in my mailbox was from Tina 
at 6:47 PM Pacific time, which is two hours later than 
Central time. 

Maybe there is a delay with emails either at groups.io 
or your email provider.

Look for a personal mail from me regarding flip phones.

KR 

On Jan 9, 2017, at 11:39 PM, "Nightowl >8#" <featheredleader@...> wrote:

The post# would hopefully be in the footer, since Mark fixed it.
It looks like this:
View/Reply Online (#12537) (but it will be a different message #. This one was yours.

17961 - 17980 of 30359