moderated Re: Unexpected muted topic message in the middle of a topic #bug


Paul Kanevsky
 

Thank you, Andy and Duane! 

Yes, that was it. By selecting that one message, I was able to edit it and remove all the extra HTML in the message. After that, everything shows up as normal. Somehow all that HTML caused the rest of the page after the message to appear broken. Looks good after editing. Again, thanks for your help!

Regards,

    -Paul


On Wed, Jul 28, 2021 at 05:53 AM, Andy Wedge wrote:
On Wed, Jul 28, 2021 at 07:25 AM, Andy wrote:
 It looks to me that message #73008 contains considerable HTML, including graphics and clickable links and buttons.  If you open just that one message (https://groups.io/g/Losmandy_users/message/73008) without the rest of the Topic around it, you can see it.
After further checking it does seem like #73008 contains a lot of unusual stuff that makes the display confusing. It appears as though it's showing #73008 and the message before is #73007. However if you just open #73008 on it's own and then use the left/right arrow buttons either side of the message number you can go forward to #73009 but back one message takes you to #73005. Messages #73006 & #73007 do not exist (as can also be confirmed by using the Messages view) so #73007 at least appears to have been deleted after #73008 was posted. Confirmation of when #73006 & #73007 were deleted should be in the Activity log.

Regards
Andy

Join main@beta.groups.io to automatically receive all group messages.