moderated Re: "First Message Also" in "Following Only" now not working #bug


 

Thanks. I just emailed Mark at support and then had to send a p.s. The issue is actually exactly the same as before. I am showing as "Individual Messages" in my subscription page, checking it over and over again, I explicitly marked the topic as Followed, etc. etc etc. but I am *actualy* "No Email," which shows only in the Members List. So that's why I'm getting nothing. I think, regardless of the changes and the non-retroactivity of them, that there's a real problem if someone double- and triple-checks their subscription page, finds Individual Messages, finds Following Only, and finds a topic in their Followed Topics list, and still gets no email because three months ago they set themselves to No Email but forgot. (It is not showing No Email in their subscription page.) Maybe the changes do need to be made retroactive somehow.


On Fri, Mar 5, 2021 at 2:47 PM Andy Wedge <andy_wedge@...> wrote:
On Fri, Mar 5, 2021 at 10:24 PM, J_Catlady wrote:
I am now explicitly following the topic in the group in question and I still get no emails from it. I am set to Individual Emails, Following Only, First Message Also, AutoFollow Replies. I marked the topic as Followed. It is showing up in my list of Followed Topics. But no emails.
I have set up one of my test accounts with the same subscription options and it all works OK for me. What does your email delivery history say?

Andy


--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

Join main@beta.groups.io to automatically receive all group messages.