moderated Re: "First Message Also" in "Following Only" now not working #bug


 

Yes I was expecting a reply of this sort. When I said “is not working,” I meant “is not working properly” because it is not working for me, in that particular group. My speculation is that the bug may apply to people whose settings were in effect before the change. Or something else.


On Mar 3, 2021, at 1:06 AM, Andy Wedge <andy_wedge@...> wrote:

On Wed, Mar 3, 2021 at 01:20 AM, J_Catlady wrote:
I replied to the message via the web, and now I know that AutoFollow Repies is not working
I was a bit concerned when I saw this report as the default subscription options on my group are now Following Only, First Message Also and Auto Follow Replies. In my testing subgroup, I've set my 'member' account to these options and sent a message from my 'owner' account.  It was received by my member account OK and the email footers had the correct link (an option to follow the topic). I replied to that from my member account (via the web), and my member account received a copy of that by email, and so did my owner account. The topic also showed up on the list of topics the member account was following at https://groups.io/topics?f=1.  I replied to the second message from my member account (via email this time), and copies were received by my member and owner accounts as expected.  So, in summary, I cannot recreate this and can see no problem.

Regards
Andy

--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

Join main@beta.groups.io to automatically receive all group messages.