moderated Re: Remove members #bug


Leeni
 

I found when I tried to remove members it took two tries to get them off of the membership list.
The first time I selected them they remained on the list.
It wasn't until I did it the 2nd time that they were removed.
I did write to support about it but just got the canned email response.
Leeni  
 
 
 
 

-------Original Message-------
 
Date: 08/03/20 16:00:16
Subject: Re: [beta] Remove members #bug
 
Hi Duane,

On Mon, Aug 3, 2020 at 12:45 PM Duane <txpigeon@...> wrote:
I needed to remove a couple of members from my club group this morning.  I did a search that found both of them (and only them.)  I then clicked the 'select all' box (which checked both), went to the Actions drop down, selected Remove, and verified that I wanted to.  The page did an update, but those names were still shown (though not checked).  I checked the Activity Log to be sure that they had been removed, and they had.  I suspect it had something to do with the fact that I was using the results of a search to perform the action, but follow up didn't necessarily confirm that.  I basically did the same thing, but only chose one and it worked properly - removed from the group and not on the list.


When you did the first remove, of the two people, did that actually remove the members from the group? I'm wondering if it was a delay of the action propagating to the search cluster.

Thanks,
Mark
 

Join main@beta.groups.io to automatically receive all group messages.