moderated Re: safari warns groups.io certificate expired, site "may be impersonating" groups.io etc. #misc


dave w
 

On Tue, Jun 2, 2020 at 07:29 AM, J_Catlady wrote:
It's clear now that it's my old version of Safari (forced on me by my old OS) that's causing my problem.
Group- To be contrary, both my MacBook and OS are older than those cited.
And I have no problem whatsoever using an alternative browser.
The 'condition' of using Safari is the concern- while it can't be erased, I'd suggest it can be ignored.
And that from a 30 year 'fanboy' who's done my time troublshooting and supporting a heck of a lot of other local Mac users, mostly for free!
regards dave

Join main@beta.groups.io to automatically receive all group messages.