moderated Re: safari warns groups.io certificate expired, site "may be impersonating" groups.io etc. #misc

Michael Pavan
 

Oops, I mixed up which Safari goes with which OS,
I should have said:

OS X 10.15.5 Catalina is a 64-bit based OS.
It won't run on any Mac older than 2012, and in the case of the Mac Pro, late 2013.

If you have apps that will not function on 64-bit, do not upgrade beyond OS X 10.14.6 Mojave (the last 32-bit)
(My choice for my 2017 MacBookPro)
Safari 13.1.1 is the latest for this OS (and Catalina)

If you have "Storage Medium Type: Rotational"
(i.e. a Hard Disk Drive, HDD - rather than a Solid-State Drive, SSD)
it is advised to not update beyond OS X 10.11.6 El Capitan
(My choice for my mid 2010 MacBookPro)
Safari 11.1.2 is the latest for this OS

Join main@beta.groups.io to automatically receive all group messages.