moderated Re: safari warns groups.io certificate expired, site "may be impersonating" groups.io etc. #misc


 

Right, Patti, rhanks. It's clear now that it's my old version of Safari (forced on me by my old OS) that's causing my problem. I need to upgrade to Cataline but am scared to do it. It's becoming more and more clear that I need to bite that bullet soon.


On Mon, Jun 1, 2020 at 12:26 PM Patti Woodbury <deserthorses@...> wrote:


MacBook Pro ten years old running High Sierra 10.13.6

Patti


--
J

Messages are the sole opinion of the author, especially the fishy ones.
My humanity is bound up in yours, for we can only be human together. - Desmond Tutu

Join main@beta.groups.io to automatically receive all group messages.