moderated Re: Zoom integration now active #update


 

On Tue, Mar 31, 2020 at 1:47 PM Robert Kingett <kingettr@...> wrote:

When I try to create an event with my personal meeting ID I get the below error message.

Client Groups.ioAccount LevelYou cannot authorize the app This app cannot be installed outside of the developer's account. Please contact the application developer to get support with installing this application.


Gah! I clearly didn't do something right when applying for permission. Let me look into it. I'll disable it for now.

Thanks,
Mark

Join main@beta.groups.io to automatically receive all group messages.