moderated Re: #hashtags


 

Technotronic,
Ok, I think I figured out what's going on.

1st topic didnt have a tag, and I manually added one days later. Few weeks went by, and someone replied,  but the tag on all the subsequent replies to the 1st topic didnt get tied in with the tag forced into the first post.

The 1st topic is completely seperated from all the subsequent replies now. All the subsequent replies are grouped together  but with no tag. 
Here's what the Topics and the Threading Algorithm, on the Group Managersr Forum Wiki reads:
Posting by email with the same subject text causes them to thread together.
...
Here is the threading algorithm: If a message has threading information (i.e.: "References" and "In-Reply-To" entries in the message header), use that.
If a message does not have threading information:
  • If it's a web post (i.e.: not a reply), assume it's the start of a new thread
  • If the subject starts with Re:, look for a matching subject within the last 30 days
  • If the subject does not start with Re:, look for a matching subject within the last 2 days
Ref: https://beta.groups.io/g/main/message/12491

Questions:
  • What exactly do you mean by "few days later"?
  • What exactly do you mean by "few weeks went by"?

  • If your first answer is "more than 2 days" then that's the reason for this behavior.
  • Likewise, if your answer to the second question is "more than 30 days" (probably not) then, again, that's the reason for this behavior.

It's also possible that the person just replied, by email, to the first message they've got (in other words, the topic without  the edited and tagged subject).
In this case, I agree that the reply should be tagged, assuming the aforementioned conditions.

Not sure if it will, but hope this helps.

Cheers,
Marcio AKA Starboy

Sent from a galaxy far, far away.

Join main@beta.groups.io to automatically receive all group messages.