White Screen of Death Returns #bug


West Coast Compañeros Staff
 

The "White Screen of Death" bug that was fixed in early versions back in February has returned as of today when I upgraded from iOS 13.4 to iOS 13.5. The last functioning version of the app for me was rev. 237. When I launched the app after upgrading iOS, it opened momentarily and then flashed as it does when there is a new version to load, but instead of loading I was left with a blank screen. I restarted the iPhone and tried launching the app from TestFlight, but the white screen persists.
--
Robert R.

iPhone XR 64 GB
iOS 13.5
Group.io app v1.3.2 (27) rev. 237

 


Thomas Gruber
 

Am 23.05.2020 um 14:28 schrieb Thomas Gruber <tgruber@t-online.de>:

Same problem here - white screen on iPhone and iPad after update to iOS 13.5.
Groups.io version 1.3.2 (27)
Shall we wait for an update of the app, or a fix in iOS :-) Apple are pretty good at breaking things recently ...
Kind regards
Thomas Gruber


 

On 23 May 2020, at 00:25, West Coast Compañeros Staff <westcoastcompaneros@...> wrote:

 I restarted the iPhone and tried launching the app from TestFlight, but the white screen persists.

I can confirm the same on iOS 13.4.1 iPhone Xs, app version 1.3.2(27) as listed in TestFlight.

kind regards

Nick
___

dUNMUR | member of the AOP


 

Hello,

This should be fixed now. Please make sure you're running 1.3.2(28).

Thanks,
Mark

On Tue, May 26, 2020 at 1:21 AM Nick Dunmur <info@...> wrote:
On 23 May 2020, at 00:25, West Coast Compañeros Staff <westcoastcompaneros@...> wrote:

 I restarted the iPhone and tried launching the app from TestFlight, but the white screen persists.

I can confirm the same on iOS 13.4.1 iPhone Xs, app version 1.3.2(27) as listed in TestFlight.

kind regards

Nick
___

dUNMUR | member of the AOP


Thomas Gruber
 

hi Mark,
yes it’s working again now on iPhone and iPad, under iOS 13.5.

First time I see the app on iPad in landscape mode - I didn’t use it for a while. Great!
Thomas

Am 26.05.2020 um 19:17 schrieb Mark Fletcher <markf@corp.groups.io>:

Hello,

This should be fixed now. Please make sure you're running 1.3.2(28).

Thanks,
Mark

On Tue, May 26, 2020 at 1:21 AM Nick Dunmur <info@...> wrote:
On 23 May 2020, at 00:25, West Coast Compañeros Staff <westcoastcompaneros@...> wrote:

 I restarted the iPhone and tried launching the app from TestFlight, but the white screen persists.

I can confirm the same on iOS 13.4.1 iPhone Xs, app version 1.3.2(27) as listed in TestFlight.

kind regards

Nick
___

dUNMUR | member of the AOP